Bug 973850 - [abrt] tracker-0.16.1-1.fc19: lookup_iface_entry_I: Process /usr/libexec/tracker-miner-fs was killed by signal 11 (SIGSEGV)
[abrt] tracker-0.16.1-1.fc19: lookup_iface_entry_I: Process /usr/libexec/trac...
Status: CLOSED DUPLICATE of bug 972338
Product: Fedora
Classification: Fedora
Component: tracker (Show other bugs)
19
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Igor Gnatenko
Fedora Extras Quality Assurance
abrt_hash:ec3fbc217c0a90010a7cbc774d8...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-06-12 20:22 EDT by Lawrenc Graves
Modified: 2014-11-06 06:06 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
: 1049964 (view as bug list)
Environment:
Last Closed: 2014-11-06 06:06:46 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (57.28 KB, text/plain)
2013-06-12 20:22 EDT, Lawrenc Graves
no flags Details
File: cgroup (140 bytes, text/plain)
2013-06-12 20:22 EDT, Lawrenc Graves
no flags Details
File: core_backtrace (1.33 KB, text/plain)
2013-06-12 20:22 EDT, Lawrenc Graves
no flags Details
File: dso_list (5.09 KB, text/plain)
2013-06-12 20:22 EDT, Lawrenc Graves
no flags Details
File: environ (1.42 KB, text/plain)
2013-06-12 20:22 EDT, Lawrenc Graves
no flags Details
File: limits (1.29 KB, text/plain)
2013-06-12 20:22 EDT, Lawrenc Graves
no flags Details
File: maps (27.82 KB, text/plain)
2013-06-12 20:22 EDT, Lawrenc Graves
no flags Details
File: open_fds (1.10 KB, text/plain)
2013-06-12 20:22 EDT, Lawrenc Graves
no flags Details
File: proc_pid_status (944 bytes, text/plain)
2013-06-12 20:22 EDT, Lawrenc Graves
no flags Details
File: var_log_messages (1.80 KB, text/plain)
2013-06-12 20:22 EDT, Lawrenc Graves
no flags Details

  None (edit)
Description Lawrenc Graves 2013-06-12 20:22:22 EDT
Version-Release number of selected component:
tracker-0.16.1-1.fc19

Additional info:
reporter:       libreport-2.1.4
backtrace_rating: 4
cmdline:        /usr/libexec/tracker-miner-fs
crash_function: lookup_iface_entry_I
executable:     /usr/libexec/tracker-miner-fs
kernel:         3.9.4-301.fc19.x86_64
runlevel:       N 5
uid:            1000

Truncated backtrace:
Thread no. 1 (10 frames)
 #0 lookup_iface_entry_I at gtype.c:580
 #1 type_lookup_iface_vtable_I at gtype.c:635
 #2 type_node_check_conformities_UorL at gtype.c:3483
 #3 type_node_conforms_to_U at gtype.c:3513
 #4 g_type_check_instance_is_a at gtype.c:3999
 #5 g_file_get_child at gfile.c:723
 #6 file_enumerate_next_cb at tracker-crawler.c:736
 #7 next_async_callback_wrapper at gfileenumerator.c:311
 #8 g_task_return_now at gtask.c:1105
 #9 complete_in_idle_cb at gtask.c:1114
Comment 1 Lawrenc Graves 2013-06-12 20:22:25 EDT
Created attachment 760357 [details]
File: backtrace
Comment 2 Lawrenc Graves 2013-06-12 20:22:28 EDT
Created attachment 760358 [details]
File: cgroup
Comment 3 Lawrenc Graves 2013-06-12 20:22:30 EDT
Created attachment 760359 [details]
File: core_backtrace
Comment 4 Lawrenc Graves 2013-06-12 20:22:33 EDT
Created attachment 760360 [details]
File: dso_list
Comment 5 Lawrenc Graves 2013-06-12 20:22:35 EDT
Created attachment 760361 [details]
File: environ
Comment 6 Lawrenc Graves 2013-06-12 20:22:37 EDT
Created attachment 760362 [details]
File: limits
Comment 7 Lawrenc Graves 2013-06-12 20:22:39 EDT
Created attachment 760363 [details]
File: maps
Comment 8 Lawrenc Graves 2013-06-12 20:22:42 EDT
Created attachment 760364 [details]
File: open_fds
Comment 9 Lawrenc Graves 2013-06-12 20:22:44 EDT
Created attachment 760365 [details]
File: proc_pid_status
Comment 10 Lawrenc Graves 2013-06-12 20:22:47 EDT
Created attachment 760366 [details]
File: var_log_messages
Comment 11 Brian J. Murrell 2013-11-12 07:33:03 EST
I got one of these also, according to abrt.

There is an 0.16.3 release of tracker that might be worthwhile updating to.
Comment 12 Fedora Admin XMLRPC Client 2014-07-26 13:11:13 EDT
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.
Comment 13 Fedora Admin XMLRPC Client 2014-07-27 02:33:07 EDT
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.
Comment 14 Debarshi Ray 2014-11-06 06:06:46 EST
Please update to tracker-0.16.5-1.fc20 or newer for the fix.

*** This bug has been marked as a duplicate of bug 972338 ***

Note You need to log in before you can comment on or make changes to this bug.