Bug 9739 - Kmail crashes when doing spell check
Kmail crashes when doing spell check
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: kdenetwork (Show other bugs)
6.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Bernhard Rosenkraenzer
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-02-24 03:37 EST by j.e.drews
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-02-24 05:02:24 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description j.e.drews 2000-02-24 03:37:27 EST
Kmail crashes when doing spell check. It will definitely do it with
foo.gif's attached. New letter window is opaqued and the following message
appears:
QPaintDevice: Cannot destroy paint device that is being painted. After
pressing any key kmail is gone. when it is restarted only the email address
is present; all the text is missing.

To reproduce:

1) Type letter and attach two foo.gif or foo.jpeg files.

2) Do spell check where at least one word has to be corrected.

3) Press cancel or stop part way through the spellcheck and usually the
failure will occur.

Logged into KDE bug reports as bug # 2466. I thought I would report it to
Red Hat in case they wanted to find a substitute Open Source mailer to
replace it
Comment 1 Bernhard Rosenkraenzer 2000-02-24 05:02:59 EST
Can't reproduce it in the current release. Probably this has been fixed.
Comment 2 j.e.drews 2000-03-25 09:14:59 EST
Recieved an e-mail on 25 mar 2000 from KDE on bug report 2466. They say that
this problem should be fixed in K-Mail version 1.1.37 or newer.

Note You need to log in before you can comment on or make changes to this bug.