Bug 97429 - Anaconda crash during install 'everything'
Summary: Anaconda crash during install 'everything'
Status: CLOSED DUPLICATE of bug 75377
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
(Show other bugs)
Version: 8.0
Hardware: i586 Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact: Mike McLean
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-06-15 15:18 UTC by Need Real Name
Modified: 2007-04-18 16:54 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 18:56:44 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
floppy dump file as instructed (105.72 KB, text/plain)
2003-06-15 15:22 UTC, Need Real Name
no flags Details

Description Need Real Name 2003-06-15 15:18:19 UTC
Description of problem:
Anaconda installer unable to complete 'everything' install. 
Dump included

Version-Release number of selected component (if applicable):


How reproducible:
Every time on this system

Steps to Reproduce:
1. 
2.
3.
    
Actual results:


Expected results:


Additional info:

Comment 1 Need Real Name 2003-06-15 15:22:07 UTC
Created attachment 92407 [details]
floppy dump file as instructed

Sorry Mike....if this is a dupe/faq/common problem etc, this is my first ever
bug submission. Just doing my duty etc. 

For me is a non critical problem.... a lesser install with fewer packages /
modules worked just fine.

Comment 2 Michael Fulbright 2003-06-18 20:41:12 UTC
This just happens to be a problem which has been seen before, and there is a fix.

I'll dupe this to the appropriate bug.



*** This bug has been marked as a duplicate of 75377 ***

Comment 3 Red Hat Bugzilla 2006-02-21 18:56:44 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.