Bug 974316 - mesa-9.2-0.10.20130610.fc20 disables floating-point textures on x86_64 (and probably i686)
mesa-9.2-0.10.20130610.fc20 disables floating-point textures on x86_64 (and p...
Status: CLOSED DUPLICATE of bug 975204
Product: Fedora
Classification: Fedora
Component: mesa (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Adam Jackson
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-06-13 20:06 EDT by Sandro Mani
Modified: 2013-06-18 07:21 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-06-18 07:21:49 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Sandro Mani 2013-06-13 20:06:25 EDT
Description of problem:
After upgrading to mesa-9.2-0.10.20130610.fc20, glxinfo does not list any texture_float extensions anymore (and hence OpenGL version falls to 2.1 from 3.0 on a hd3470). Something went wrong with the commit [1].

Version-Release number of selected component (if applicable):
mesa-9.2-0.10.20130610.fc20

[1] http://pkgs.fedoraproject.org/cgit/mesa.git/commit/?id=201b5f4c71c76385572eaca610d70c548f6e7ba6
Comment 1 Sandro Mani 2013-06-18 07:21:49 EDT

*** This bug has been marked as a duplicate of bug 975204 ***

Note You need to log in before you can comment on or make changes to this bug.