Bug 97432 - Cannot install Red Hat 9 (crashes)
Cannot install Red Hat 9 (crashes)
Status: CLOSED DUPLICATE of bug 97433
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
9
athlon Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-06-15 14:51 EDT by Carlos Rodrigues
Modified: 2007-04-18 12:54 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:56:44 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Carlos Rodrigues 2003-06-15 14:51:13 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2.1) Gecko/20030225

Description of problem:
I'm finding it impossible to install Red Hat 9 on one of the machines where I
tried to do it. The problem is that the installer keeps crashing. Sometimes it
crashes with an Oops just before loading /sbin/loader, sometimes it aborts with
signal 11 after I say to skip the media check, sometimes it crashes with an
Aieee! just before asking if I want to partition using Disk Druid. The one time
I got it 'till disk druid it gave an error saying that there was no disk device
to partition...

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Put the CD1 in the CD drive
2.Boot the machine

    

Actual Results:  It crashes somewhere during the beginning of the instalation.

Expected Results:  It should run fine.

Additional info:

The machine in question has a Athlon 1800+ with 256Mb of RAM and an Asus A7S333
motherboard (http://www.asus.com/prog/spec.asp?m=A7S333&langs=01). The disk is a
Western Digital 40G. Additionally I already tried to use a differend HDD, update
the BIOS, change varying BIOS settings to no avail. Graphical mode and text mode
makes no difference.

On a side note I also can't install SuSE 8.2 on it (it stalls on the Partition
Check at the beginning) but Windows XP gives no problems.
Comment 1 Carlos Rodrigues 2003-06-15 14:52:56 EDT

*** This bug has been marked as a duplicate of 97433 ***
Comment 2 Red Hat Bugzilla 2006-02-21 13:56:44 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.