Bug 97433 - Cannot install Red Hat 9 (crashes)
Cannot install Red Hat 9 (crashes)
Product: Red Hat Linux
Classification: Retired
Component: kernel (Show other bugs)
athlon Linux
medium Severity high
: ---
: ---
Assigned To: Arjan van de Ven
Brian Brock
: 97432 (view as bug list)
Depends On:
  Show dependency treegraph
Reported: 2003-06-15 14:51 EDT by Carlos Rodrigues
Modified: 2007-04-18 12:54 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2003-09-06 22:14:07 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Carlos Rodrigues 2003-06-15 14:51:19 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2.1) Gecko/20030225

Description of problem:
I'm finding it impossible to install Red Hat 9 on one of the machines where I
tried to do it. The problem is that the installer keeps crashing. Sometimes it
crashes with an Oops just before loading /sbin/loader, sometimes it aborts with
signal 11 after I say to skip the media check, sometimes it crashes with an
Aieee! just before asking if I want to partition using Disk Druid. The one time
I got it 'till disk druid it gave an error saying that there was no disk device
to partition...

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1.Put the CD1 in the CD drive
2.Boot the machine


Actual Results:  It crashes somewhere during the beginning of the instalation.

Expected Results:  It should run fine.

Additional info:

The machine in question has a Athlon 1800+ with 256Mb of RAM and an Asus A7S333
motherboard (http://www.asus.com/prog/spec.asp?m=A7S333&langs=01). The disk is a
Western Digital 40G. Additionally I already tried to use a differend HDD, update
the BIOS, change varying BIOS settings to no avail. Graphical mode and text mode
makes no difference.

On a side note I also can't install SuSE 8.2 on it (it stalls on the Partition
Check at the beginning) but Windows XP gives no problems.
Comment 1 Carlos Rodrigues 2003-06-15 14:52:58 EDT
*** Bug 97432 has been marked as a duplicate of this bug. ***
Comment 2 Michael Fulbright 2003-06-18 16:39:54 EDT
These sound like kernel interactions with your hardware issues.
Comment 3 Carlos Rodrigues 2003-06-18 18:28:00 EDT
To be honest I partially agree with that. The thing is the installer crashes
more often that I get "Oops"es or "Aiee"s. I can't really reproduce the problem
on demand so I reported the bug just in case it wasn't just problems with my

PS: today I tried running knoppix 3.2 on it and it worked fine.
Comment 4 Alan Cox 2003-06-22 13:54:33 EDT
Sounds like hardware. Does the board pass memtest86 ?
Comment 5 Carlos Rodrigues 2003-06-22 17:18:34 EDT
I only ran memtest86 for a couple of minutes but it gave no errors.
Comment 6 Carlos Rodrigues 2003-09-06 22:14:07 EDT
I tried to install Windows 2K on it and it threw a blue screen at me. Then I had
the motherboard replaced by an Asus A7V8X and all is ok now. As the only
variable here is the motherboard I conclude that the old board was faulty (as I
didn't find any other reports of problems with similar boards and it isn't like
they are rare).

Note You need to log in before you can comment on or make changes to this bug.