Bug 974322 - RFE: JMX Operation to Suppress State Transfer
Summary: RFE: JMX Operation to Suppress State Transfer
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: JBoss Data Grid 6
Classification: JBoss
Component: Documentation
Version: 6.2.0
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: DR4
: 6.2.0
Assignee: gsheldon
QA Contact:
URL:
Whiteboard:
: 997015 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2013-06-14 00:57 UTC by gsheldon
Modified: 2014-01-16 00:02 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-01-16 00:02:07 UTC
Type: Bug


Attachments (Terms of Use)

Description gsheldon 2013-06-14 00:57:23 UTC
ISPN-3140: https://issues.jboss.org/browse/ISPN-3140

This feature request is to expose a JMX operation on each node, to suppress state transfer for a period of time.

Comment 1 gsheldon 2013-06-25 04:29:46 UTC
Adding NeedInfo for Dan

Comment 5 Misha H. Ali 2013-08-14 23:42:12 UTC
*** Bug 997015 has been marked as a duplicate of this bug. ***

Comment 6 gsheldon 2013-08-20 05:31:12 UTC
See: https://bugzilla.redhat.com/show_bug.cgi?id=974402

Comment 10 Dan Berindei 2013-11-28 09:38:57 UTC
I discussed this with Gemma and the topic looks ok, resetting the needinfo flag.

Comment 11 Misha H. Ali 2014-01-16 00:02:07 UTC
The fix for this bug is now generally released and available here:

https://access.redhat.com/site/documentation/en-US/Red_Hat_JBoss_Data_Grid/6.2/index.html


Note You need to log in before you can comment on or make changes to this bug.