Bug 974337 - [abrt] tracker-0.16.1-1.fc19: MemStream::getChar: Process /usr/libexec/tracker-extract was killed by signal 7 (SIGBUS)
[abrt] tracker-0.16.1-1.fc19: MemStream::getChar: Process /usr/libexec/tracke...
Status: CLOSED DUPLICATE of bug 1059407
Product: Fedora
Classification: Fedora
Component: tracker (Show other bugs)
19
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Igor Gnatenko
Fedora Extras Quality Assurance
abrt_hash:332d9ba056154bca0d2eb5e63de...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-06-13 22:56 EDT by Joachim Frieben
Modified: 2014-10-14 11:43 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-10-14 11:43:30 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (32.35 KB, text/plain)
2013-06-13 22:56 EDT, Joachim Frieben
no flags Details
File: cgroup (140 bytes, text/plain)
2013-06-13 22:56 EDT, Joachim Frieben
no flags Details
File: core_backtrace (3.85 KB, text/plain)
2013-06-13 22:56 EDT, Joachim Frieben
no flags Details
File: dso_list (8.18 KB, text/plain)
2013-06-13 22:56 EDT, Joachim Frieben
no flags Details
File: environ (1.02 KB, text/plain)
2013-06-13 22:56 EDT, Joachim Frieben
no flags Details
File: limits (1.29 KB, text/plain)
2013-06-13 22:56 EDT, Joachim Frieben
no flags Details
File: maps (42.17 KB, text/plain)
2013-06-13 22:56 EDT, Joachim Frieben
no flags Details
File: open_fds (836 bytes, text/plain)
2013-06-13 22:56 EDT, Joachim Frieben
no flags Details
File: proc_pid_status (927 bytes, text/plain)
2013-06-13 22:56 EDT, Joachim Frieben
no flags Details

  None (edit)
Description Joachim Frieben 2013-06-13 22:56:06 EDT
Version-Release number of selected component:
tracker-0.16.1-1.fc19

Additional info:
reporter:       libreport-2.1.4
backtrace_rating: 4
cmdline:        /usr/libexec/tracker-extract
crash_function: MemStream::getChar
executable:     /usr/libexec/tracker-extract
kernel:         3.9.6-300.fc19.x86_64
runlevel:       N 5
uid:            1001
var_log_messages: Jun 13 22:09:48 localhost abrt[3067]: Saved core dump of pid 3066 (/usr/libexec/tracker-extract) to /var/tmp/abrt/ccpp-2013-06-13-22:09:48-3066 (116326400 bytes)

Truncated backtrace:
Thread no. 1 (10 frames)
 #0 MemStream::getChar at Stream.h:560
 #1 FlateStream::getHuffmanCodeWord at Stream.cc:4912
 #2 FlateStream::readSome at Stream.cc:4630
 #3 doGetRawChar at Stream.h:981
 #4 FlateStream::getChar at Stream.cc:4561
 #5 streamGetChar at Object.h:342
 #6 Lexer::getChar at Lexer.cc:125
 #7 Lexer::lookChar at Lexer.cc:146
 #8 Lexer::getObj at Lexer.cc:201
 #9 Parser::shift at Parser.cc:298

Potential duplicate: bug 782425
Comment 1 Joachim Frieben 2013-06-13 22:56:11 EDT
Created attachment 761051 [details]
File: backtrace
Comment 2 Joachim Frieben 2013-06-13 22:56:14 EDT
Created attachment 761052 [details]
File: cgroup
Comment 3 Joachim Frieben 2013-06-13 22:56:18 EDT
Created attachment 761053 [details]
File: core_backtrace
Comment 4 Joachim Frieben 2013-06-13 22:56:22 EDT
Created attachment 761054 [details]
File: dso_list
Comment 5 Joachim Frieben 2013-06-13 22:56:25 EDT
Created attachment 761055 [details]
File: environ
Comment 6 Joachim Frieben 2013-06-13 22:56:29 EDT
Created attachment 761056 [details]
File: limits
Comment 7 Joachim Frieben 2013-06-13 22:56:33 EDT
Created attachment 761057 [details]
File: maps
Comment 8 Joachim Frieben 2013-06-13 22:56:36 EDT
Created attachment 761058 [details]
File: open_fds
Comment 9 Joachim Frieben 2013-06-13 22:56:40 EDT
Created attachment 761059 [details]
File: proc_pid_status
Comment 10 javier del cristo 2013-10-01 23:21:37 EDT
This problem appears only randomly. I have noticed that sometimes does not happen, but sometimes becomes persistent when I have some programs open.

reporter:       libreport-2.1.7
backtrace_rating: 4
cmdline:        /usr/libexec/tracker-extract
crash_function: MemStream::getChar
executable:     /usr/libexec/tracker-extract
kernel:         3.11.2-201.fc19.x86_64
package:        tracker-0.16.2-1.fc19
reason:         Process /usr/libexec/tracker-extract was killed by signal 7 (SIGBUS)
reported_to:    uReport: BTHASH=007818f16c2ce16c290df9691986eb1db2606b6b
runlevel:       N 5
type:           CCpp
uid:            1000
Comment 11 Fedora Admin XMLRPC Client 2014-07-26 13:11:14 EDT
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.
Comment 12 Fedora Admin XMLRPC Client 2014-07-27 02:33:08 EDT
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.
Comment 13 Debarshi Ray 2014-10-14 11:43:30 EDT

*** This bug has been marked as a duplicate of bug 1059407 ***

Note You need to log in before you can comment on or make changes to this bug.