Bug 974528 - Failing to setup rhevm-reports
Failing to setup rhevm-reports
Status: CLOSED ERRATA
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-reports (Show other bugs)
3.2.0
x86_64 Linux
high Severity high
: ---
: 3.2.1
Assigned To: Alex Lourie
David Botzer
integration
: ZStream
Depends On: 974064
Blocks:
  Show dependency treegraph
 
Reported: 2013-06-14 07:03 EDT by Idith Tal-Kohen
Modified: 2013-11-27 19:07 EST (History)
14 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Previously, uninstalling the reports package caused reinstallations to fail while setting up rhevm-reports. Uninstalling the reports package no longer causes reinstallations to fail while setting up rhevm-reports.
Story Points: ---
Clone Of: 974064
Environment:
Last Closed: 2013-07-16 09:28:36 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
oVirt gerrit 15660 None None None Never

  None (edit)
Description Idith Tal-Kohen 2013-06-14 07:03:36 EDT
+++ This bug was initially created as a clone of Bug #974064 +++

Description of problem:
Failing to setup rhevm-reports

2013-06-13 13:27:59::DEBUG::common_utils::309::root:: cmd = /usr/bin/dropdb -U postgres rhevmreports
2013-06-13 13:28:31::DEBUG::common_utils::314::root:: output = 
2013-06-13 13:28:31::DEBUG::common_utils::315::root:: stderr = dropdb: could not connect to database postgres: fe_sendauth: no password supplied

Version-Release number of selected component (if applicable):
rhevm-reports-3.2.1-2.el6ev.noarch


How reproducible:


Steps to Reproduce:
1. Run rhevm-reports
2.
3.

Actual results:


Expected results:


Additional info:

--- Additional comment from Yaniv Dary on 2013-06-13 08:41:07 EDT ---

This only happens when you uninstall the reports package, then reinstall and run setup.



Yaniv
Comment 2 David Botzer 2013-06-20 09:31:03 EDT
Fixed, 3.2/sf18
clean install & Upgrade, works fine
Fixed, 3.2/sf18
rhevm-dwh-3.2.1-2.el6ev.noarch
rhevm-reports-3.2.1-3.el6ev.noarch
Comment 4 errata-xmlrpc 2013-07-16 09:28:36 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-1074.html

Note You need to log in before you can comment on or make changes to this bug.