Bug 974554 - RFE: set virtual-guest tuned profile by default
RFE: set virtual-guest tuned profile by default
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: guest-images (Show other bugs)
6.5
Unspecified Unspecified
high Severity high
: rc
: ---
Assigned To: Joey Boggs
yeylon@redhat.com
: FutureFeature, ZStream
Depends On:
Blocks: 974688 997043 1079213
  Show dependency treegraph
 
Reported: 2013-06-14 08:23 EDT by Mike Burns
Modified: 2016-04-18 02:45 EDT (History)
8 users (show)

See Also:
Fixed In Version: rhel-guest-image-6.5-20130926.0.el6
Doc Type: Enhancement
Doc Text:
* With this update, the cloud image now includes the tuned daemon with the virtual-guest profile activated by default. This helps to improve performance of the guest in most situations.
Story Points: ---
Clone Of:
: 974688 1079213 (view as bug list)
Environment:
Last Closed: 2013-11-21 19:22:00 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mike Burns 2013-06-14 08:23:42 EDT
Description of problem:
RHEL Guest images should automatically include the virtual-guest tuned profile and have it active out of the box.

Version-Release number of selected component (if applicable):
6.5
Comment 11 Wei Shi 2013-11-03 08:08:55 EST
Verified:
  rhel-guest-image-6-6.5-20131101.2-1-sda.qcow2

-bash-4.1# rpm -qa | grep tune
tuned-0.2.19-13.el6.noarch
-bash-4.1# chkconfig | grep tuned
tuned           0:off   1:off   2:on    3:on    4:on    5:on    6:off
-bash-4.1# service tuned status
tuned (pid  1065) is running...
-bash-4.1#
Comment 12 errata-xmlrpc 2013-11-21 19:22:00 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-1735.html

Note You need to log in before you can comment on or make changes to this bug.