Bug 997043 - RFE: set virtual-guest tuned profile by default
RFE: set virtual-guest tuned profile by default
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: guest-images (Show other bugs)
6.5
Unspecified Unspecified
high Severity high
: rc
: ---
Assigned To: Mike Burns
Virtualization Bugs
: FutureFeature, ZStream
Depends On: 974554 1079213
Blocks:
  Show dependency treegraph
 
Reported: 2013-08-14 10:37 EDT by Chris Pelland
Modified: 2014-03-21 04:53 EDT (History)
11 users (show)

See Also:
Fixed In Version: rhel-guest-image-6.4-2
Doc Type: Enhancement
Doc Text:
* With this update, the cloud image now includes the tuned daemon with the virtual-guest profile activated by default. This helps to improve performance of the guest in most situations.
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-10-30 11:50:37 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Chris Pelland 2013-08-14 10:37:57 EDT
This bug has been copied from bug #974554 and has been proposed
to be backported to 6.4 z-stream (EUS).
Comment 5 Wei Shi 2013-10-08 05:42:46 EDT
Verified:

rhel-server-x86_64-kvm-6.4_20130130.0-9

# rpm -qa | grep tune
tuned-0.2.19-11.el6.1.noarch
# chkconfig | grep tuned
tuned           0:off   1:off   2:on    3:on    4:on    5:on    6:off
# service tuned status
tuned (pid  1609) is running...
Comment 7 errata-xmlrpc 2013-10-30 11:50:37 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-1481.html

Note You need to log in before you can comment on or make changes to this bug.