Bug 974638 - Outdated package
Outdated package
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: unhide (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity urgent
: ---
: ---
Assigned To: Christopher Meng
Fedora Extras Quality Assurance
: Reopened
: 750765 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-06-14 13:15 EDT by François Cami
Modified: 2013-08-03 20:11 EDT (History)
5 users (show)

See Also:
Fixed In Version: unhide-1.0-10.fc19.20121229
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-08-03 20:07:26 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description François Cami 2013-06-14 13:15:22 EDT
The version of unhide we ship is out of date. See:
https://sourceforge.net/projects/unhide/files/

The upstream URL has also changed to:
http://www.unhide-forensics.info/

As per the policy outlined in:
http://fedoraproject.org/wiki/Policy_for_nonresponsive_package_maintainers
please answer within 7 days as you are not officially away / on vacation.

NB: As mentioned a few days ago in an email to the maintainer, I would be happy to take over the package to maintain it, or co-maintain the package if he intends to come back.
Comment 1 François Cami 2013-07-26 05:19:08 EDT
*** Bug 984776 has been marked as a duplicate of this bug. ***
Comment 2 François Cami 2013-07-26 05:23:03 EDT
*** Bug 750765 has been marked as a duplicate of this bug. ***
Comment 3 Parag AN(पराग) 2013-07-26 05:42:08 EDT
built in rawhide unhide-1.0-10.fc20.20121229

If needed f19 please reply here. 

also if any issues seen in this build please tell here and will fix it.
Comment 4 Fedora Update System 2013-07-26 05:59:46 EDT
unhide-1.0-10.fc18.20121229 has been submitted as an update for Fedora 18.
https://admin.fedoraproject.org/updates/unhide-1.0-10.fc18.20121229
Comment 5 Fedora Update System 2013-07-26 06:00:51 EDT
unhide-1.0-10.fc19.20121229 has been submitted as an update for Fedora 19.
https://admin.fedoraproject.org/updates/unhide-1.0-10.fc19.20121229
Comment 6 François Cami 2013-07-26 06:03:14 EDT
Paragn,

I intend to follow the unresponsive maintainer procedure for Rakesh as I have been unable to contact him regarding this package and others.
So I reset the owner of this bug to Rakesh and I'll keep it open.
Thanks for updating ;)

François
Comment 7 Parag AN(पराग) 2013-07-26 06:16:38 EDT
Okay. No problem.
Comment 8 Fedora Update System 2013-07-26 19:01:56 EDT
Package unhide-1.0-10.fc18.20121229:
* should fix your issue,
* was pushed to the Fedora 18 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing unhide-1.0-10.fc18.20121229'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2013-13683/unhide-1.0-10.fc18.20121229
then log in and leave karma (feedback).
Comment 9 Fedora Admin XMLRPC Client 2013-07-30 04:48:38 EDT
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.
Comment 10 Fedora Update System 2013-08-03 20:07:26 EDT
unhide-1.0-10.fc18.20121229 has been pushed to the Fedora 18 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 11 Fedora Update System 2013-08-03 20:11:45 EDT
unhide-1.0-10.fc19.20121229 has been pushed to the Fedora 19 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.