Bug 984776 - New version request
New version request
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: unhide (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity urgent
: ---
: ---
Assigned To: Parag AN(पराग)
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-07-15 21:33 EDT by Christopher Meng
Modified: 2013-08-03 20:11 EDT (History)
5 users (show)

See Also:
Fixed In Version: unhide-1.0-10.fc19.20121229
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-07-26 05:19:08 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Christopher Meng 2013-07-15 21:33:29 EDT
Hi,

This package is really out-of-dated, can you push an update?

Thanks!
Comment 1 Christopher Meng 2013-07-25 23:12:34 EDT
ping?
Comment 2 Parag AN(पराग) 2013-07-26 05:14:08 EDT
I will work on fixing this.
Comment 3 François Cami 2013-07-26 05:19:08 EDT

*** This bug has been marked as a duplicate of bug 974638 ***
Comment 4 Parag AN(पराग) 2013-07-26 05:41:26 EDT
built in rawhide unhide-1.0-10.fc20.20121229

If needed f19 please reply here. 

also if any issues seen in this build please tell here and will fix it.
Comment 5 Christopher Meng 2013-07-26 05:43:06 EDT
I think we should update it for both f19/f18, as they are new toys both...
Comment 6 Parag AN(पराग) 2013-07-26 05:59:17 EDT
builds are done and submitting to this as well as other bug as a reference. Please give karma.
Comment 7 Fedora Update System 2013-07-26 05:59:41 EDT
unhide-1.0-10.fc18.20121229 has been submitted as an update for Fedora 18.
https://admin.fedoraproject.org/updates/unhide-1.0-10.fc18.20121229
Comment 8 Fedora Update System 2013-07-26 06:00:40 EDT
unhide-1.0-10.fc19.20121229 has been submitted as an update for Fedora 19.
https://admin.fedoraproject.org/updates/unhide-1.0-10.fc19.20121229
Comment 9 Fedora Update System 2013-08-03 20:07:20 EDT
unhide-1.0-10.fc18.20121229 has been pushed to the Fedora 18 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 10 Fedora Update System 2013-08-03 20:11:40 EDT
unhide-1.0-10.fc19.20121229 has been pushed to the Fedora 19 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.