Bug 974762 - [abrt] gnome-shell-3.8.2-3.fc19: _gdk_x11_display_error_event: Process /usr/bin/gnome-shell was killed by signal 5 (SIGTRAP)
[abrt] gnome-shell-3.8.2-3.fc19: _gdk_x11_display_error_event: Process /usr/b...
Status: CLOSED DUPLICATE of bug 954054
Product: Fedora
Classification: Fedora
Component: gnome-shell (Show other bugs)
19
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Owen Taylor
Fedora Extras Quality Assurance
abrt_hash:9c77a90f1f8305d55be56c43661...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-06-15 11:36 EDT by Emmanuel Pacaud
Modified: 2013-06-29 21:25 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-06-29 21:25:41 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (55.58 KB, text/plain)
2013-06-15 11:36 EDT, Emmanuel Pacaud
no flags Details
File: cgroup (141 bytes, text/plain)
2013-06-15 11:36 EDT, Emmanuel Pacaud
no flags Details
File: core_backtrace (3.26 KB, text/plain)
2013-06-15 11:36 EDT, Emmanuel Pacaud
no flags Details
File: dso_list (24.07 KB, text/plain)
2013-06-15 11:36 EDT, Emmanuel Pacaud
no flags Details
File: environ (1.53 KB, text/plain)
2013-06-15 11:36 EDT, Emmanuel Pacaud
no flags Details
File: limits (1.29 KB, text/plain)
2013-06-15 11:36 EDT, Emmanuel Pacaud
no flags Details
File: maps (102.47 KB, text/plain)
2013-06-15 11:36 EDT, Emmanuel Pacaud
no flags Details
File: open_fds (4.93 KB, text/plain)
2013-06-15 11:36 EDT, Emmanuel Pacaud
no flags Details
File: proc_pid_status (955 bytes, text/plain)
2013-06-15 11:37 EDT, Emmanuel Pacaud
no flags Details
File: var_log_messages (5.53 KB, text/plain)
2013-06-15 11:37 EDT, Emmanuel Pacaud
no flags Details
File: xsession_errors (576 bytes, text/plain)
2013-06-15 11:37 EDT, Emmanuel Pacaud
no flags Details

  None (edit)
Description Emmanuel Pacaud 2013-06-15 11:36:27 EDT
Version-Release number of selected component:
gnome-shell-3.8.2-3.fc19

Additional info:
reporter:       libreport-2.1.4
backtrace_rating: 4
cmdline:        /usr/bin/gnome-shell
crash_function: _gdk_x11_display_error_event
executable:     /usr/bin/gnome-shell
kernel:         3.9.4-300.fc19.x86_64
runlevel:       N 5
uid:            1000

Truncated backtrace:
Thread no. 1 (10 frames)
 #2 _gdk_x11_display_error_event at gdkdisplay-x11.c:2556
 #5 handle_error at xcb_io.c:213
 #7 XIQueryDevice at XIQueryDevice.c:60
 #8 translate_hierarchy_event at x11/clutter-device-manager-xi2.c:411
 #9 clutter_device_manager_xi2_translate_event at x11/clutter-device-manager-xi2.c:725
 #10 clutter_backend_real_translate_event at ./clutter-backend.c:572
 #11 clutter_x11_handle_event at x11/clutter-event-x11.c:199
 #12 gnome_shell_plugin_xevent_filter at gnome-shell-plugin.c:392
 #13 meta_compositor_process_event at compositor/compositor.c:958
 #14 event_callback at core/display.c:2917
Comment 1 Emmanuel Pacaud 2013-06-15 11:36:31 EDT
Created attachment 761588 [details]
File: backtrace
Comment 2 Emmanuel Pacaud 2013-06-15 11:36:35 EDT
Created attachment 761590 [details]
File: cgroup
Comment 3 Emmanuel Pacaud 2013-06-15 11:36:39 EDT
Created attachment 761592 [details]
File: core_backtrace
Comment 4 Emmanuel Pacaud 2013-06-15 11:36:44 EDT
Created attachment 761594 [details]
File: dso_list
Comment 5 Emmanuel Pacaud 2013-06-15 11:36:47 EDT
Created attachment 761595 [details]
File: environ
Comment 6 Emmanuel Pacaud 2013-06-15 11:36:51 EDT
Created attachment 761597 [details]
File: limits
Comment 7 Emmanuel Pacaud 2013-06-15 11:36:55 EDT
Created attachment 761598 [details]
File: maps
Comment 8 Emmanuel Pacaud 2013-06-15 11:36:59 EDT
Created attachment 761599 [details]
File: open_fds
Comment 9 Emmanuel Pacaud 2013-06-15 11:37:03 EDT
Created attachment 761600 [details]
File: proc_pid_status
Comment 10 Emmanuel Pacaud 2013-06-15 11:37:06 EDT
Created attachment 761601 [details]
File: var_log_messages
Comment 11 Emmanuel Pacaud 2013-06-15 11:37:09 EDT
Created attachment 761602 [details]
File: xsession_errors
Comment 12 Matthias Clasen 2013-06-29 21:25:41 EDT

*** This bug has been marked as a duplicate of bug 954054 ***

Note You need to log in before you can comment on or make changes to this bug.