Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be unavailable on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 974790 - Error when trying to view "My Applications"
Summary: Error when trying to view "My Applications"
Keywords:
Status: CLOSED DUPLICATE of bug 974498
Alias: None
Product: OpenShift Online
Classification: Red Hat
Component: Website
Version: 2.x
Hardware: Unspecified
OS: Unspecified
unspecified
urgent
Target Milestone: ---
: ---
Assignee: Clayton Coleman
QA Contact: libra bugs
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2013-06-15 21:08 UTC by Chris
Modified: 2015-05-15 01:28 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2013-06-17 01:27:49 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description Chris 2013-06-15 21:08:31 UTC
Description of problem: Same as bugs 971136 and 974498. I had difficulty with multiple app deletions, and the problem occurred soon afterwards. Like bug 971136, I imagine this requires manual intervention.


How reproducible: The error is persistent and cannot be resolved by me.


Steps to Reproduce:
1. Go to "My Applications" page.

Actual results: "We appear to be having technical difficulties"


Expected results: Should get app list.

Comment 1 Yujie Zhang 2013-06-17 01:27:49 UTC

*** This bug has been marked as a duplicate of bug 974498 ***

Comment 2 Andy Grimm 2013-06-18 18:25:12 UTC
Chris, I have removed your "rails0" app, which appeared to be the cause of your issue.  Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.