Bug 975263 - [abrt] evolution-data-server-3.6.4-4.fc18: icalarray_element_at: Process /usr/libexec/evolution-calendar-factory was killed by signal 11 (SIGSEGV)
[abrt] evolution-data-server-3.6.4-4.fc18: icalarray_element_at: Process /usr...
Status: CLOSED DUPLICATE of bug 894400
Product: Fedora
Classification: Fedora
Component: evolution-data-server (Show other bugs)
18
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
abrt_hash:7371d8bf0e6bc4216b2989a14bb...
:
: 979374 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-06-17 20:53 EDT by andy-thinkpad-x121e
Modified: 2013-07-01 04:54 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-06-18 02:17:44 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (70.00 KB, text/plain)
2013-06-17 20:53 EDT, andy-thinkpad-x121e
no flags Details
File: cgroup (128 bytes, text/plain)
2013-06-17 20:53 EDT, andy-thinkpad-x121e
no flags Details
File: core_backtrace (2.47 KB, text/plain)
2013-06-17 20:53 EDT, andy-thinkpad-x121e
no flags Details
File: dso_list (23.16 KB, text/plain)
2013-06-17 20:53 EDT, andy-thinkpad-x121e
no flags Details
File: environ (1.07 KB, text/plain)
2013-06-17 20:54 EDT, andy-thinkpad-x121e
no flags Details
File: limits (1.29 KB, text/plain)
2013-06-17 20:54 EDT, andy-thinkpad-x121e
no flags Details
File: maps (106.31 KB, text/plain)
2013-06-17 20:54 EDT, andy-thinkpad-x121e
no flags Details
File: open_fds (823 bytes, text/plain)
2013-06-17 20:54 EDT, andy-thinkpad-x121e
no flags Details
File: proc_pid_status (941 bytes, text/plain)
2013-06-17 20:54 EDT, andy-thinkpad-x121e
no flags Details

  None (edit)
Description andy-thinkpad-x121e 2013-06-17 20:53:44 EDT
Description of problem:
started evolution 3.6.4. - evolution opened and I had my calender with my appointments on the screen - I deleted a few appointments - changed the week I was viewing - all appointments gone - ERROR ...

Version-Release number of selected component:
evolution-data-server-3.6.4-4.fc18

Additional info:
reporter:       libreport-2.1.4
backtrace_rating: 4
cmdline:        /usr/libexec/evolution-calendar-factory
crash_function: icalarray_element_at
executable:     /usr/libexec/evolution-calendar-factory
kernel:         3.9.5-201.fc18.x86_64
runlevel:       N 5
uid:            1000
var_log_messages: Jun 18 01:56:30 antek-thinkpad-x121e abrt[2361]: Saved core dump of pid 1792 (/usr/libexec/evolution-calendar-factory) to /var/tmp/abrt/ccpp-2013-06-18-01:56:27-1792 (168869888 bytes)
xsession_errors: 

Truncated backtrace:
Thread no. 1 (10 frames)
 #0 icalarray_element_at at icalarray.c:126
 #1 icaltimezone_find_nearby_change at icaltimezone.c:1060
 #2 icaltimezone_get_utc_offset at icaltimezone.c:834
 #3 icaltimezone_convert_time at icaltimezone.c:773
 #4 icaltime_as_timet_with_zone at icaltime.c:415
 #5 e_cal_recur_generate_instances_of_rule at e-cal-recur.c:716
 #6 e_cal_recur_generate_instances at e-cal-recur.c:640
 #7 func_occur_in_time_range at e-cal-backend-sexp.c:450
 #8 e_sexp_term_eval at e-sexp.c:784
 #9 term_eval_and at e-sexp.c:288
Comment 1 andy-thinkpad-x121e 2013-06-17 20:53:48 EDT
Created attachment 762241 [details]
File: backtrace
Comment 2 andy-thinkpad-x121e 2013-06-17 20:53:52 EDT
Created attachment 762242 [details]
File: cgroup
Comment 3 andy-thinkpad-x121e 2013-06-17 20:53:55 EDT
Created attachment 762243 [details]
File: core_backtrace
Comment 4 andy-thinkpad-x121e 2013-06-17 20:53:58 EDT
Created attachment 762244 [details]
File: dso_list
Comment 5 andy-thinkpad-x121e 2013-06-17 20:54:01 EDT
Created attachment 762245 [details]
File: environ
Comment 6 andy-thinkpad-x121e 2013-06-17 20:54:04 EDT
Created attachment 762246 [details]
File: limits
Comment 7 andy-thinkpad-x121e 2013-06-17 20:54:08 EDT
Created attachment 762247 [details]
File: maps
Comment 8 andy-thinkpad-x121e 2013-06-17 20:54:10 EDT
Created attachment 762248 [details]
File: open_fds
Comment 9 andy-thinkpad-x121e 2013-06-17 20:54:13 EDT
Created attachment 762249 [details]
File: proc_pid_status
Comment 10 Milan Crha 2013-06-18 02:17:44 EDT
Thanks for a bug report. There had been reported a similar bug report already, thus I'm marking it as a duplicate.

*** This bug has been marked as a duplicate of bug 894400 ***
Comment 11 Milan Crha 2013-07-01 04:54:27 EDT
*** Bug 979374 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.