Bug 979374 - [abrt] evolution-data-server-3.6.4-4.fc18: icaltimezone_load_builtin_timezone: Process /usr/libexec/evolution-calendar-factory was killed by signal 11 (SIGSEGV)
[abrt] evolution-data-server-3.6.4-4.fc18: icaltimezone_load_builtin_timezone...
Status: CLOSED DUPLICATE of bug 975263
Product: Fedora
Classification: Fedora
Component: evolution-data-server (Show other bugs)
18
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
abrt_hash:47d844fcdbeae5ca88ad37cb4e6...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-06-28 07:06 EDT by Brian J. Murrell
Modified: 2013-07-01 04:54 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-07-01 04:54:26 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (133.23 KB, text/plain)
2013-06-28 07:06 EDT, Brian J. Murrell
no flags Details
File: cgroup (129 bytes, text/plain)
2013-06-28 07:06 EDT, Brian J. Murrell
no flags Details
File: core_backtrace (2.47 KB, text/plain)
2013-06-28 07:06 EDT, Brian J. Murrell
no flags Details
File: dso_list (16.27 KB, text/plain)
2013-06-28 07:07 EDT, Brian J. Murrell
no flags Details
File: environ (1.06 KB, text/plain)
2013-06-28 07:07 EDT, Brian J. Murrell
no flags Details
File: limits (1.29 KB, text/plain)
2013-06-28 07:07 EDT, Brian J. Murrell
no flags Details
File: maps (79.60 KB, text/plain)
2013-06-28 07:07 EDT, Brian J. Murrell
no flags Details
File: open_fds (934 bytes, text/plain)
2013-06-28 07:07 EDT, Brian J. Murrell
no flags Details
File: proc_pid_status (947 bytes, text/plain)
2013-06-28 07:07 EDT, Brian J. Murrell
no flags Details

  None (edit)
Description Brian J. Murrell 2013-06-28 07:06:48 EDT
Version-Release number of selected component:
evolution-data-server-3.6.4-4.fc18

Additional info:
reporter:       libreport-2.1.4
backtrace_rating: 4
cmdline:        /usr/libexec/evolution-calendar-factory
crash_function: icaltimezone_load_builtin_timezone
executable:     /usr/libexec/evolution-calendar-factory
kernel:         3.9.2-200.fc18.x86_64
runlevel:       N 5
uid:            1001
var_log_messages: Jun 26 09:16:19 brian-laptop abrt[23275]: Saved core dump of pid 8556 (/usr/libexec/evolution-calendar-factory) to /var/tmp/abrt/ccpp-2013-06-26-09:16:19-8556 (238452736 bytes)
xsession_errors: 

Truncated backtrace:
Thread no. 1 (10 frames)
 #0 icaltimezone_load_builtin_timezone at icaltimezone.c:1766
 #1 icaltimezone_ensure_coverage at icaltimezone.c:462
 #2 icaltimezone_get_utc_offset at icaltimezone.c:818
 #3 icaltimezone_convert_time at icaltimezone.c:773
 #4 icaltime_as_timet_with_zone at icaltime.c:415
 #5 e_cal_recur_generate_instances_of_rule at e-cal-recur.c:765
 #6 e_cal_recur_generate_instances at e-cal-recur.c:640
 #7 func_occur_in_time_range at e-cal-backend-sexp.c:450
 #8 e_sexp_term_eval at e-sexp.c:784
 #9 term_eval_and at e-sexp.c:288

Potential duplicate: bug 770840
Comment 1 Brian J. Murrell 2013-06-28 07:06:52 EDT
Created attachment 766518 [details]
File: backtrace
Comment 2 Brian J. Murrell 2013-06-28 07:06:54 EDT
Created attachment 766519 [details]
File: cgroup
Comment 3 Brian J. Murrell 2013-06-28 07:06:57 EDT
Created attachment 766520 [details]
File: core_backtrace
Comment 4 Brian J. Murrell 2013-06-28 07:07:00 EDT
Created attachment 766521 [details]
File: dso_list
Comment 5 Brian J. Murrell 2013-06-28 07:07:02 EDT
Created attachment 766522 [details]
File: environ
Comment 6 Brian J. Murrell 2013-06-28 07:07:04 EDT
Created attachment 766523 [details]
File: limits
Comment 7 Brian J. Murrell 2013-06-28 07:07:07 EDT
Created attachment 766524 [details]
File: maps
Comment 8 Brian J. Murrell 2013-06-28 07:07:09 EDT
Created attachment 766525 [details]
File: open_fds
Comment 9 Brian J. Murrell 2013-06-28 07:07:12 EDT
Created attachment 766526 [details]
File: proc_pid_status
Comment 10 Milan Crha 2013-07-01 04:54:26 EDT
Thanks for a bug report. There had been reported a similar bug report already, thus I'm marking it as a duplicate.

*** This bug has been marked as a duplicate of bug 975263 ***

Note You need to log in before you can comment on or make changes to this bug.