This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 975290 - Plymouth should display 'Red Hat Enterprise Virtualization Hypervisor 6.5'
Plymouth should display 'Red Hat Enterprise Virtualization Hypervisor 6.5'
Status: CLOSED ERRATA
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-node (Show other bugs)
unspecified
Unspecified Unspecified
high Severity high
: ---
: 3.5.0
Assigned To: Fabian Deutsch
Virtualization Bugs
node
: TestOnly
Depends On: 1144273
Blocks: 1123329 rhev3.5beta 1156165
  Show dependency treegraph
 
Reported: 2013-06-17 23:18 EDT by cshao
Modified: 2016-02-10 15:07 EST (History)
15 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-02-11 15:45:50 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Node
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
plymouth (6.06 KB, image/png)
2013-06-17 23:18 EDT, cshao
no flags Details

  None (edit)
Description cshao 2013-06-17 23:18:08 EDT
Created attachment 762274 [details]
plymouth

Description of problem:
Plymouth should display 'Red Hat Enterprise Virtualization Hypervisor 6.5' rather than 'ovirt node  3.0.0'

Version-Release number of selected component (if applicable):
rhev-hypervisor6-6.5-20130222.0.auto1681.el6.iso

How reproducible:
100%

Steps to Reproduce:
1. Install rhev-h 6.5 build.
2. Focus on plymouth.
3.

Actual results:
Plymouth display 'ovirt node 3.0.0'.

Expected results:
Plymouth should display 'Red Hat Enterprise Virtualization Hypervisor 6.5' rather than 'ovirt node  3.0.0'

Additional info:
Comment 2 Mike Burns 2013-06-18 08:36:34 EDT
This is a limitation in the automation, not really a bug, but will leave it open until we get official builds.
Comment 4 cshao 2014-01-06 03:34:12 EST
The bug has been fixed with rhevh-6.5-20131220.0 build, the plymouth show as 'Red Hat Enterprise Virtualization Hypervisor 6.5' so change bug status to VERIFIED.
Comment 6 Ying Cui 2014-07-29 07:22:53 EDT
Change this bug back to ON_QA, due to this bug flag is changed to rhev 3.5, we
need to test and verify this bug on rhevh 7.0 and node 3.1.
Comment 7 cshao 2014-10-13 02:14:12 EDT
Test version:
rhev-hypervisor6-6.6-20141007.0
ovirt-node-3.1.0-0.20.20141006gitc421e04.el6.noarch

Can't verify this bug due to it is blocker by 1136392, so I will verify it after fix 1136392.
Comment 8 cshao 2014-10-13 02:30:23 EDT
This bug also blocker by bug 1144273.
Comment 9 cshao 2014-12-18 05:42:20 EST
(In reply to Ying Cui from comment #6)
> Change this bug back to ON_QA, due to this bug flag is changed to rhev 3.5,
> we
> need to test and verify this bug on rhevh 7.0 and node 3.1.

Blocked by bug 1162699, so I need to wait the bug 1162699 fixed firstly, than verify this bug.
Thanks!
Comment 10 Ying Cui 2014-12-18 07:50:40 EST
(In reply to shaochen from comment #9)
> (In reply to Ying Cui from comment #6)
> > Change this bug back to ON_QA, due to this bug flag is changed to rhev 3.5,
> > we
> > need to test and verify this bug on rhevh 7.0 and node 3.1.
> 
> Blocked by bug 1162699, so I need to wait the bug 1162699 fixed firstly,
> than verify this bug.
> Thanks!

Comment 6 was added on July,2014, at that time we didn't know there was a el6.6 for 3.5, we only knew el7 for 3.5.

_Now_ This bug is safe to verify on the following version, plymouth should display 'Red Hat Enterprise Virtualization Hypervisor 6.6' already.

Test version:
rhev-hypervisor6-6.6-20141212.0.iso
ovirt-node-3.1.0-0.34.20141210git0c9c493.el6.noarch
Comment 12 errata-xmlrpc 2015-02-11 15:45:50 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHEA-2015-0160.html

Note You need to log in before you can comment on or make changes to this bug.