Bug 975323 - Missing Nova Conductor IP addr prompt in Running PackStack Interactively
Missing Nova Conductor IP addr prompt in Running PackStack Interactively
Status: CLOSED DUPLICATE of bug 974399
Product: Red Hat OpenStack
Classification: Red Hat
Component: doc-Getting_Started_Guide (Show other bugs)
3.0
Unspecified Unspecified
unspecified Severity medium
: ---
: ---
Assigned To: RHOS Documentation Team
ecs-bugs
:
Depends On:
Blocks: 1011085
  Show dependency treegraph
 
Reported: 2013-06-18 01:41 EDT by Bruce Reeler
Modified: 2014-10-30 18:29 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-06-18 02:18:18 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bruce Reeler 2013-06-18 01:41:27 EDT
Section Number and Name: 
Procedure 4.2. Running PackStack Interactively, step 12 f:

Describe the issue: 
Nova Conductor IP address prompt missing from instructions. Should be between the following instructions:

Enter the IP address of the Nova Network service  [10.64.15.233] :
Enter the Public interface on the Nova network server  [eth0] : 

Suggestions for improvement: 
The above should be:
 
Enter the IP address of the Nova Network service  [10.64.15.233] :
Enter the IP address of the Nova Conductor service  [10.64.15.233] :
Enter the Public interface on the Nova network server  [eth0] :
Comment 2 Bruce Reeler 2013-06-18 02:18:18 EDT

*** This bug has been marked as a duplicate of bug 974399 ***

Note You need to log in before you can comment on or make changes to this bug.