Bug 975419 - "restart nova-api" is not a valid command
"restart nova-api" is not a valid command
Status: CLOSED CURRENTRELEASE
Product: Red Hat OpenStack
Classification: Red Hat
Component: doc-Installation_and_Configuration_Guide (Show other bugs)
3.0
Unspecified Unspecified
unspecified Severity unspecified
: ---
: 3.0
Assigned To: Stephen Gordon
ecs-bugs
: Documentation
Depends On:
Blocks: 1011085
  Show dependency treegraph
 
Reported: 2013-06-18 08:40 EDT by Rami Vaknin
Modified: 2014-01-12 18:55 EST (History)
2 users (show)

See Also:
Fixed In Version: Red_Hat_OpenStack-Installation_and_Configuration_Guide-3-en-US-3-29
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Build: CSProcessor Builder Version 1.10 Build Name: 15807, Installation and Configuration Guide-3-1 Build Date: 18-06-2013 14:37:34 Topic ID: 15858-460943 [Latest]
Last Closed: 2013-07-24 15:14:48 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Rami Vaknin 2013-06-18 08:40:58 EDT
Title: Configuring Database Session Storage

Describe the issue:


Suggestions for improvement:


Additional information:
Comment 2 Stephen Gordon 2013-06-24 10:26:07 EDT
"Configuring Database Session Storage" - ID: 15858 [rev: 469723]
Comment 4 Rami Vaknin 2013-06-25 08:53:04 EDT
hmm, shouldn't it be:
service openstack-nova-api restart?
Comment 7 Stephen Gordon 2013-06-27 08:41:57 EDT
"Updating Compute Service Quotas on the Command Line" - ID: 18108 [rev: 472141]
Comment 8 Stephen Gordon 2013-07-02 09:02:50 EDT
"Configuring Database Session Storage" - ID: 15858 [rev: 473470]
Comment 9 Stephen Gordon 2013-07-02 09:09:15 EDT
"Configuring Database Session Storage" - ID: 15858 [rev: 473472]
Comment 10 Stephen Gordon 2013-07-02 09:10:40 EDT
Will show up for QA in the next build, I found that there was more than one instance where this mistake was made in the document. The 'nova-api' service is also referred to in the intro but I believe this is ok/intentional because the services are introduced with their upstream names and then the RH packaged names are provided.

Note You need to log in before you can comment on or make changes to this bug.