Bug 975442 - vdagent: check validity when iterating the _displays vector
vdagent: check validity when iterating the _displays vector
Status: CLOSED ERRATA
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: spice-vdagent-win (Show other bugs)
3.1.3
Unspecified Windows
unspecified Severity medium
: ---
: 3.2.1
Assigned To: Uri Lublin
Desktop QE
: ZStream
Depends On: 958051
Blocks:
  Show dependency treegraph
 
Reported: 2013-06-18 09:27 EDT by Idith Tal-Kohen
Modified: 2013-11-27 19:08 EST (History)
10 users (show)

See Also:
Fixed In Version: vdagent-win-0.1-18
Doc Type: Bug Fix
Doc Text:
Previously, vdagent-win failed in certain cases (specifically when a Windows XP guest was running with 4 QXL devices, each with ram_size=64MB and vram_size=64MB, and only three QXL devices could be seen with device-manager) when the RHEV Spice Agent tried to start. vdagent-win no longer fails in these cases.
Story Points: ---
Clone Of: 958051
Environment:
Last Closed: 2013-07-25 11:32:44 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 4 errata-xmlrpc 2013-07-25 11:32:44 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-1107.html

Note You need to log in before you can comment on or make changes to this bug.