Bug 975569 - copy with recursive option on a unit only reports the unit that you are running the copy on
copy with recursive option on a unit only reports the unit that you are runni...
Status: CLOSED DUPLICATE of bug 973744
Product: Pulp
Classification: Community
Component: user-experience (Show other bugs)
2.2 Beta
Unspecified Unspecified
unspecified Severity unspecified
: ---
: 2.2.1
Assigned To: Michael Hrivnak
Preethi Thomas
: Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-06-18 15:29 EDT by Preethi Thomas
Modified: 2013-09-09 12:31 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-06-24 13:10:34 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Preethi Thomas 2013-06-18 15:29:31 EDT
Description of problem:

At the end of a copy unit, a summary is diaplayed, but if you use --recursive option it would be helpful to display a summer of other units copied as well.For example if you run rpm repo copy errata with --recursive both erratum and a number of rpms are copied, but the summary only shows the erratum

Version-Release number of selected component (if applicable):
[root@ibm-x3550m3-13 ~]# rpm -q pulp-server
pulp-server-2.2.0-0.4.beta.fc18.noarch
[root@ibm-x3550m3-13 ~]# 


How reproducible:


Steps to Reproduce:
[root@ibm-x3550m3-13 ~]# pulp-admin rpm repo copy errata --from-repo-id rhel6-2 --to-repo-id rhel-copy --recursive
This command may be exited via ctrl+c without affecting the request.

[-]
Waiting to begin...

[-]
Running...

Summary:
  erratum: 1048




Actual results:


Expected results:


Additional info:
Comment 1 Michael Hrivnak 2013-06-24 13:10:34 EDT

*** This bug has been marked as a duplicate of bug 973744 ***

Note You need to log in before you can comment on or make changes to this bug.