Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be unavailable on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 975615 - [abrt] WARNING: at include/linux/mm.h:280 put_page+0x4c/0x60()
Summary: [abrt] WARNING: at include/linux/mm.h:280 put_page+0x4c/0x60()
Keywords:
Status: CLOSED DUPLICATE of bug 975065
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel
Version: 18
Hardware: x86_64
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Kernel Maintainer List
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:ff168a455c8c62b3126bd66cfd4...
: 988918 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2013-06-18 23:19 UTC by Dax Kelson
Modified: 2013-10-08 16:47 UTC (History)
7 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2013-06-19 07:54:32 UTC
Type: ---


Attachments (Terms of Use)
File: dmesg (72.81 KB, text/plain)
2013-06-18 23:19 UTC, Dax Kelson
no flags Details

Description Dax Kelson 2013-06-18 23:19:37 UTC
Description of problem:
Fedora 18 box running as ovirt node

Additional info:
reporter:       libreport-2.1.4
WARNING: at include/linux/mm.h:280 put_page+0x4c/0x60()
Hardware name: Vostro 460
Modules linked in: nfsv3 nfs_acl nfs lockd sunrpc dns_resolver fscache 8021q garp mrp bonding ip6table_filter ip6_tables ebtable_nat ebtables bridge stp llc be2iscsi iscsi_boot_sysfs bnx2i cnic uio cxgb4i cxgb4 cxgb3i cxgb3 mdio libcxgbi ib_iser rdma_cm ib_addr iw_cm ib_cm ib_sa ib_mad ib_core iscsi_tcp libiscsi_tcp libiscsi scsi_transport_iscsi dm_service_time snd_hda_codec_hdmi snd_hda_codec_realtek snd_hda_intel snd_hda_codec snd_hwdep snd_seq snd_seq_device snd_pcm snd_page_alloc iTCO_wdt iTCO_vendor_support vhost_net snd_timer snd tun macvtap macvlan soundcore acpi_cpufreq mperf mei dm_multipath coretemp kvm_intel kvm crc32_pclmul ghash_clmulni_intel dcdbas lpc_ich mfd_core serio_raw microcode i2c_i801 broadcom i915 crc32c_intel video i2c_algo_bit drm_kms_helper tg3 drm ptp pps_core i2c_core
Pid: 2006, comm: vhost-2005 Not tainted 3.9.5-201.fc18.x86_64 #1
Call Trace:
 [<ffffffff8105ef85>] warn_slowpath_common+0x75/0xa0
 [<ffffffffa0229b2c>] ? tun_get_user+0x69c/0x7a0 [tun]
 [<ffffffff8105efca>] warn_slowpath_null+0x1a/0x20
 [<ffffffff8114188c>] put_page+0x4c/0x60
 [<ffffffff81545e3f>] skb_release_data+0x8f/0x110
 [<ffffffff81545ede>] __kfree_skb+0x1e/0xa0
 [<ffffffff81545f96>] kfree_skb+0x36/0xa0
 [<ffffffffa0229b2c>] tun_get_user+0x69c/0x7a0 [tun]
 [<ffffffffa0229c87>] tun_sendmsg+0x57/0x80 [tun]
 [<ffffffffa0261d87>] handle_tx+0x287/0x680 [vhost_net]
 [<ffffffffa02621b5>] handle_tx_kick+0x15/0x20 [vhost_net]
 [<ffffffffa025e95d>] vhost_worker+0xed/0x190 [vhost_net]
 [<ffffffffa025e870>] ? vhost_work_flush+0x110/0x110 [vhost_net]
 [<ffffffff81082ae0>] kthread+0xc0/0xd0
 [<ffffffff81010000>] ? ftrace_define_fields_xen_mc_flush+0x20/0xb0
 [<ffffffff81082a20>] ? kthread_create_on_node+0x120/0x120
 [<ffffffff8166a22c>] ret_from_fork+0x7c/0xb0
 [<ffffffff81082a20>] ? kthread_create_on_node+0x120/0x120

Comment 1 Dax Kelson 2013-06-18 23:19:42 UTC
Created attachment 762668 [details]
File: dmesg

Comment 2 Andrew Jones 2013-06-19 07:54:32 UTC

*** This bug has been marked as a duplicate of bug 975065 ***

Comment 3 Josh Boyer 2013-10-08 16:47:57 UTC
*** Bug 988918 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.