Bug 988918 - [abrt] WARNING: at include/linux/mm.h:280 put_page+0x44/0x60()
[abrt] WARNING: at include/linux/mm.h:280 put_page+0x44/0x60()
Status: CLOSED DUPLICATE of bug 975615
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
19
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
abrt_hash:ff168a455c8c62b3126bd66cfd4...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-07-26 13:32 EDT by Lubo
Modified: 2013-10-08 12:47 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-10-08 12:47:57 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: dmesg (66.60 KB, text/plain)
2013-07-26 13:32 EDT, Lubo
no flags Details

  None (edit)
Description Lubo 2013-07-26 13:32:10 EDT
Description of problem:
Trying to copy file over samba from my Win7 virutal machine to local disk...

Additional info:
reporter:       libreport-2.1.5
WARNING: at include/linux/mm.h:280 put_page+0x44/0x60()
Hardware name:         
Modules linked in: vhost_net macvtap macvlan ebtable_nat fuse xt_CHECKSUM tun bridge stp llc bnep bluetooth rfkill nf_conntrack_netbios_ns nf_conntrack_broadcast ipt_MASQUERADE ip6table_nat nf_nat_ipv6 ip6table_mangle ip6t_REJECT nf_conntrack_ipv6 nf_defrag_ipv6 iptable_nat nf_nat_ipv4 nf_nat iptable_mangle nf_conntrack_ipv4 nf_defrag_ipv4 xt_conntrack nf_conntrack ebtable_filter ebtables ip6table_filter ip6_tables acpi_cpufreq mperf coretemp kvm_intel kvm crc32c_intel snd_hda_codec_hdmi snd_hda_codec_realtek snd_hda_intel snd_hda_codec snd_hwdep snd_seq snd_seq_device snd_pcm snd_page_alloc snd_timer snd iTCO_wdt iTCO_vendor_support ppdev joydev video soundcore i7core_edac microcode serio_raw edac_core i2c_i801 e1000e lpc_ich mfd_core ptp pps_core mei parport_pc parport binfmt_misc uinput radeon i2c_algo_bit drm_kms_helper ttm drm hid_logitech_dj ata_generic pata_acpi i2c_core
Pid: 3236, comm: vhost-3235 Not tainted 3.9.9-302.fc19.x86_64 #1
Call Trace:
 [<ffffffff8105cc56>] warn_slowpath_common+0x66/0x80
 [<ffffffffa0467fd4>] ? tun_get_user+0x724/0x810 [tun]
 [<ffffffff8105cd2a>] warn_slowpath_null+0x1a/0x20
 [<ffffffff8113cce4>] put_page+0x44/0x60
 [<ffffffff8152d0a7>] skb_release_data+0x87/0x100
 [<ffffffff8152d13a>] __kfree_skb+0x1a/0xb0
 [<ffffffff8152d202>] kfree_skb+0x32/0x90
 [<ffffffffa0467fd4>] tun_get_user+0x724/0x810 [tun]
 [<ffffffffa0468117>] tun_sendmsg+0x57/0x80 [tun]
 [<ffffffffa04c0a78>] handle_tx+0x1c8/0x640 [vhost_net]
 [<ffffffffa04c0f25>] handle_tx_kick+0x15/0x20 [vhost_net]
 [<ffffffffa04bd81d>] vhost_worker+0xed/0x190 [vhost_net]
 [<ffffffffa04bd730>] ? __vhost_add_used_n+0x100/0x100 [vhost_net]
 [<ffffffff810802a0>] kthread+0xc0/0xd0
 [<ffffffff810801e0>] ? insert_kthread_work+0x40/0x40
 [<ffffffff8164f26c>] ret_from_fork+0x7c/0xb0
 [<ffffffff810801e0>] ? insert_kthread_work+0x40/0x40

Potential duplicate: bug 975615
Comment 1 Lubo 2013-07-26 13:32:16 EDT
Created attachment 778847 [details]
File: dmesg
Comment 2 Josh Boyer 2013-09-18 16:41:32 EDT
*********** MASS BUG UPDATE **************

We apologize for the inconvenience.  There is a large number of bugs to go through and several of them have gone stale.  Due to this, we are doing a mass bug update across all of the Fedora 19 kernel bugs.

Fedora 19 has now been rebased to 3.11.1-200.fc19.  Please test this kernel update and let us know if you issue has been resolved or if it is still present with the newer kernel.

If you experience different issues, please open a new bug report for those.
Comment 3 Josh Boyer 2013-10-08 12:47:57 EDT

*** This bug has been marked as a duplicate of bug 975615 ***

Note You need to log in before you can comment on or make changes to this bug.