Bug 975917 - Adding first condition in GRE causes + to disappear when using Chrome
Adding first condition in GRE causes + to disappear when using Chrome
Status: CLOSED DUPLICATE of bug 973765
Product: JBoss BPMS Platform 6
Classification: JBoss
Component: Business Central (Show other bugs)
6.0.0
Unspecified Mac OS
unspecified Severity unspecified
: ---
: ---
Assigned To: manstis
Lukáš Petrovický
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-06-19 11:22 EDT by Jeff DeLong
Modified: 2013-06-26 09:32 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-06-26 09:32:43 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
GRE (72.73 KB, image/png)
2013-06-19 11:22 EDT, Jeff DeLong
no flags Details

  None (edit)
Description Jeff DeLong 2013-06-19 11:22:06 EDT
Created attachment 763017 [details]
GRE

Description of problem:

Adding first condition in GRE causes + to disappear when using Chrome

Version-Release number of selected component (if applicable):

6.0.0 DR5

How reproducible:


Steps to Reproduce:
1. Create a new Guided Rule
2. Add a condition using green + on right side of window
3.

Actual results:

Green + disappears on both Conditions and Actions

Expected results:

Green + remain and it can be used to add more Conditions and Actions

Additional info:

Works fine in Firefox

Using Chrome Version 27.0.1453.116 (latest) on Mac OSX 10.7.5
Comment 2 Jiri Locker 2013-06-26 09:32:43 EDT

*** This bug has been marked as a duplicate of bug 973765 ***

Note You need to log in before you can comment on or make changes to this bug.