Bug 975941 - QEMU-Assisted Snapshots for GlusterFS
QEMU-Assisted Snapshots for GlusterFS
Status: CLOSED ERRATA
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-cinder (Show other bugs)
3.0
Unspecified Unspecified
high Severity medium
: beta
: 4.0
Assigned To: Eric Harney
Dafna Ron
https://blueprints.launchpad.net/cind...
: FutureFeature
Depends On: 1007026
Blocks: 961016 RHOS40RFE 975943 981317
  Show dependency treegraph
 
Reported: 2013-06-19 12:06 EDT by Eric Harney
Modified: 2016-04-26 22:35 EDT (History)
8 users (show)

See Also:
Fixed In Version: openstack-cinder-2013.2-0.12.rc2.el6ost
Doc Type: Enhancement
Doc Text:
With this update, Block Storage volume snapshots can now be created for GlusterFS Block Storage volumes attached to Compute VMs.
Story Points: ---
Clone Of:
: 975943 (view as bug list)
Environment:
Last Closed: 2013-12-19 19:06:49 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Launchpad 1222907 None None None Never
OpenStack gerrit 42699 None None None Never

  None (edit)
Description Eric Harney 2013-06-19 12:06:02 EDT
Add support for snapshots on GlusterFS Cinder volumes, and support guest quiescing.
Comment 17 Dafna Ron 2013-11-22 12:21:27 EST
ran test plan
3 tests failed + 4 cases waved (should be removed from the plan). 

moving bug to verified.
Comment 20 errata-xmlrpc 2013-12-19 19:06:49 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHEA-2013-1859.html

Note You need to log in before you can comment on or make changes to this bug.