Bug 975943 - Guest-Assisted Snapshots for GlusterFS
Guest-Assisted Snapshots for GlusterFS
Status: CLOSED ERRATA
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-nova (Show other bugs)
4.0
Unspecified Unspecified
high Severity medium
: Upstream M3
: 4.0
Assigned To: Russell Bryant
Dafna Ron
https://blueprints.launchpad.net/nova...
:
Depends On: 975941
Blocks:
  Show dependency treegraph
 
Reported: 2013-06-19 12:08 EDT by David Ripton
Modified: 2016-04-27 00:50 EDT (History)
9 users (show)

See Also:
Fixed In Version: openstack-nova-2013.2-0.21.b3.el6ost
Doc Type: Enhancement
Doc Text:
This update enables Compute to snapshot a GlusterFS volume on behalf of Block Storage. The snapshot operation is initiated by the user through Block Storage, using the same method as other volume types. Consequently, Block Storage involves Compute to complete aspects of the snapshot process.
Story Points: ---
Clone Of: 975941
Environment:
Last Closed: 2013-12-19 19:06:56 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description David Ripton 2013-06-19 12:08:31 EDT
+++ This bug was initially created as a clone of Bug #975941 +++

Add support for snapshots on GlusterFS Cinder volumes, and support guest quiescing.
Comment 1 David Ripton 2013-06-19 12:10:15 EDT
add rhos-4.0 tag
Comment 6 David Ripton 2013-07-03 14:50:55 EDT
I agree with Dave Allan; sorry for being imprecise.  I meant it wouldn't be ready for the early-July 3.0z version.  It may indeed go into the August 8 version or a later one.  We don't know yet, but it's a priority to find out.
Comment 13 Dafna Ron 2013-12-12 05:52:02 EST
As far as I can see, same plan for https://bugzilla.redhat.com/show_bug.cgi?id=975941 should be run for this one. 
since https://bugzilla.redhat.com/show_bug.cgi?id=975941 has passed  verification I am moving this one to verified as well.
Comment 15 errata-xmlrpc 2013-12-19 19:06:56 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHEA-2013-1859.html

Note You need to log in before you can comment on or make changes to this bug.