Bug 97605 - Starting 85postgresql instead of Starting postgresql
Starting 85postgresql instead of Starting postgresql
Status: CLOSED DUPLICATE of bug 91943
Product: Red Hat Linux
Classification: Retired
Component: postgresql (Show other bugs)
All Linux
low Severity low
: ---
: ---
Assigned To: Andrew Overholt
David Lawrence
Depends On:
  Show dependency treegraph
Reported: 2003-06-18 06:22 EDT by Behdad Esfahbod
Modified: 2006-02-21 13:56 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-02-21 13:56:46 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Behdad Esfahbod 2003-06-18 06:22:18 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2.1) Gecko/20030225

Description of problem:
In /etc/init.d/postgresql, simpley the line:
NAME=`basename $0`
should be replaced by:

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1. Set postgresql to start by default.
2. Restart the machine.

Actual Results:  Starting 85postgresql service:                             [  OK  ]

Expected Results:  Starting postgresql service:                               [
 OK  ]

Additional info:
Comment 1 Andrew Overholt 2003-06-18 07:54:36 EDT

*** This bug has been marked as a duplicate of 91943 ***
Comment 2 Red Hat Bugzilla 2006-02-21 13:56:46 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.