Bug 976070 - ERROR with transaction check vs depsolve: compiz = 0.9.5.92.1-0.2.gite676f1b12eb8db3a76978eed5bfc7c2cf9a0b6ce.fc16 is needed by compiz-kde-0.9.5.92.1-0.2.gite676f1b12eb8db3a76978eed5bfc7c2cf9a0b6ce.fc16.i686 compiz = 0.9.5.92.1-0.2.gite676f1b12eb8db3a7697
ERROR with transaction check vs depsolve: compiz = 0.9.5.92.1-0.2.gite676f1b1...
Status: CLOSED DUPLICATE of bug 916415
Product: Fedora
Classification: Fedora
Component: yum (Show other bugs)
rawhide
i686 Linux
unspecified Severity unspecified
: ---
: ---
Assigned To: packaging-team-maint
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-06-19 16:27 EDT by cliffannett
Modified: 2013-06-20 02:58 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-06-20 02:58:01 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description cliffannett 2013-06-19 16:27:00 EDT
Description of problem:


Version-Release number of selected component (if applicable):

ERROR with transaction check vs depsolve:
compiz = 0.9.5.92.1-0.2.gite676f1b12eb8db3a76978eed5bfc7c2cf9a0b6ce.fc16 is needed by compiz-kde-0.9.5.92.1-0.2.gite676f1b12eb8db3a76978eed5bfc7c2cf9a0b6ce.fc16.i686
compiz = 0.9.5.92.1-0.2.gite676f1b12eb8db3a76978eed5bfc7c2cf9a0b6ce.fc16 is needed by compiz-gtk-0.9.5.92.1-0.2.gite676f1b12eb8db3a76978eed5bfc7c2cf9a0b6ce.fc16.i686
Please report this error at https://bugzilla.redhat.com/enter_bug.cgi?product=Fedora&version=rawhide&component=yum


How reproducible:
Occurs with every update.


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:
Comment 1 Jan Zeleny 2013-06-20 02:58:01 EDT

*** This bug has been marked as a duplicate of bug 916415 ***

Note You need to log in before you can comment on or make changes to this bug.