This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 976114 - Revision HIstory storage *is* supported now
Revision HIstory storage *is* supported now
Status: CLOSED CURRENTRELEASE
Product: PressGang CCMS
Classification: Community
Component: Documentation (Show other bugs)
2.0
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Lee Newson
lcarlon
:
: 977578 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-06-19 20:24 EDT by Joshua Wulf
Modified: 2014-10-26 21:22 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Build: CSProcessor Builder Version 1.10 Build Name: 13968, PressGang CCMS Handbook-2.0-1 Build Date: 18-06-2013 15:48:24 Topic ID: 13997-464311 [Latest]
Last Closed: 2014-10-26 21:22:42 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Joshua Wulf 2013-06-19 20:24:49 EDT
Revision History is in fact now supported.
Comment 2 Misty Stanley-Jones 2013-06-25 22:18:50 EDT
*** Bug 977578 has been marked as a duplicate of this bug. ***
Comment 3 Misty Stanley-Jones 2013-06-26 00:37:41 EDT
Addressed in the "Known Issues" and "Back Matter" sections of the PressGang CCMS Handbook.
Comment 7 Lee Newson 2014-10-26 21:22:42 EDT
Closing this since PressGang docs are no longer being maintained, plus it was ON_QA for the a long time and looks correct at a glance.

Note You need to log in before you can comment on or make changes to this bug.