Bug 977578 - Include instructions about how to get Revision History into a book.
Include instructions about how to get Revision History into a book.
Status: CLOSED DUPLICATE of bug 976114
Product: PressGang CCMS
Classification: Community
Component: Documentation (Show other bugs)
2.0
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Misty Stanley-Jones
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-06-24 19:59 EDT by Jared MORGAN
Modified: 2015-08-09 21:23 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Build: CSProcessor Builder Version 1.10 Build Name: 13968, PressGang CCMS Handbook-2.0-1 Build Date: 21-06-2013 10:00:52 Topic ID: 13996-457480 [Latest]
Last Closed: 2013-06-25 22:18:50 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jared MORGAN 2013-06-24 19:59:44 EDT
Title: Back-Matter

Describe the issue:

It is now possible to include a static Revision History file stored in the CCMS into a content spec.

Suggestions for improvement:

Add the following facts into this section

(09:41:03 AM) sgordon: jmorgan, it's a topic type
(09:41:20 AM) sgordon: jmorgan, the csprocessor directive is "Revision History = [XXXXX]
(09:41:25 AM) sgordon: where XXXXX is a topic ID
(09:41:29 AM) jmorgan: Aah, very cool.
(09:41:34 AM) jmorgan: Thanks sgordon.
(09:42:01 AM) lnewson: or if you need a specific revision "Revision History = [XXX, rev: XXX]

Additional information:
Comment 1 Jared MORGAN 2013-06-24 20:20:16 EDT
Also remove the Known Issue about Rev Histories from the front of the book in 1.3. Known Issues and Limitations
Comment 2 Misty Stanley-Jones 2013-06-25 22:18:50 EDT

*** This bug has been marked as a duplicate of bug 976114 ***

Note You need to log in before you can comment on or make changes to this bug.