Bug 976116 - Include info about using FQDN for RHOS
Include info about using FQDN for RHOS
Status: CLOSED CURRENTRELEASE
Product: Red Hat OpenStack
Classification: Red Hat
Component: doc-Getting_Started_Guide (Show other bugs)
3.0
Unspecified Unspecified
medium Severity medium
: ---
: 4.0
Assigned To: Bruce Reeler
ecs-bugs
: Documentation, Triaged
Depends On:
Blocks: 1011085
  Show dependency treegraph
 
Reported: 2013-06-19 20:36 EDT by Deepti Navale
Modified: 2014-10-30 18:29 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Release Note
Doc Text:
It is recommended that systems used to host OpenStack API endpoints are assigned fixed IP addresses or fully qualified domain names. Hosting of OpenStack API endpoints on systems that have IP addresses dynamically assigned by a DHCP server results in a loss of service if or when the assigned address changes. When this occurs the endpoint definitions stored in the database of the Identity service must be updated manually.
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-01-05 22:42:43 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Deepti Navale 2013-06-19 20:36:45 EDT
When the test machine changed IPs due to needing to be shut down for a power outage everything broke. Highly suggest adding a note that you should use a system with a FQDN in the pre-reqs.
Comment 2 Bruce Reeler 2013-11-27 00:21:11 EST
Added section: "2.1.2.1. Assigning Fully Qualified Domain Names" under "2.1.2. Configuring Software Repositories"

Note You need to log in before you can comment on or make changes to this bug.