Bug 976158 - [Admin] - Document adding VDSM hooks for updateDevice
[Admin] - Document adding VDSM hooks for updateDevice
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: Documentation (Show other bugs)
3.3.0
Unspecified Linux
unspecified Severity unspecified
: ---
: 3.3.0
Assigned To: Tim Hildred
ecs-bugs
network
: FutureFeature
: 976156 (view as bug list)
Depends On: 893576
Blocks:
  Show dependency treegraph
 
Reported: 2013-06-19 23:51 EDT by Zac Dover
Modified: 2016-02-10 14:55 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of: 893576
Environment:
Last Closed: 2014-04-06 23:07:22 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Network
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 2 Zac Dover 2013-06-20 22:23:43 EDT
This table:

Admin Guide
B.4. Supported VDSM Events

Must be updated with the following two lines:

before_update_device
after_update_device

If that's too cryptic, email me and I'll explain.
Comment 3 Zac Dover 2013-06-20 22:25:22 EDT
*** Bug 976156 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.