Bug 976224 - [Docs] [Tracker] - Add 'Create Snapshot' as an action on a VM
[Docs] [Tracker] - Add 'Create Snapshot' as an action on a VM
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: Documentation (Show other bugs)
3.3.0
Unspecified Unspecified
unspecified Severity unspecified
: ---
: 3.3.0
Assigned To: Andrew Dahms
ecs-bugs
storage
: Improvement
: 978694 (view as bug list)
Depends On: 909930
Blocks: 978694 978695
  Show dependency treegraph
 
Reported: 2013-06-20 03:24 EDT by Andrew Burden
Modified: 2016-02-10 15:22 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of: 909930
: 978694 978695 (view as bug list)
Environment:
Last Closed: 2014-04-06 23:05:53 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Storage
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
oVirt gerrit 11926 None None None Never

  None (edit)
Description Andrew Burden 2013-06-20 03:24:51 EDT
Expected to impact:
* Admin

Possibly 
* PUP ?


+++ This bug was initially created as a clone of Bug #909930 +++

Add 'Create Snapshot' to VMs main-tab action panel
(and as a context-menu item when selecting a VM).
Comment 1 Andrew Dahms 2013-11-01 01:59:40 EDT
Documentation Link
------------------
http://documentation-devel.engineering.redhat.com/docs/en-US/Red_Hat_Enterprise_Virtualization/3.3/html-single/Administration_Guide/index.html#Creating_a_snapshot_of_a_virtual_machine


What Changed
------------------
Updated "Creating a Snapshot of a Virtual Machine" [7511-550078] in the Administration Guide as follows:

* Removed screenshots referring to the prior procedure of creating snapshots using a button in the side-pane of the details pane for the selected VM.

* Changed Step 2. so that it would refer to the new Create Snapshot button.

Updated Revision History [21114-550084].


NVR
------------------
Red_Hat_Enterprise_Virtualization-Administration_Guide-3.3-web-en-US-3.3-20


Comments
------------------
Power User Portal Guide: Not a bug; no changes required at this time.
Comment 2 Andrew Dahms 2013-11-08 00:33:51 EST
See Comment 1 above for changes.

Moving to ON_QA.
Comment 3 Andrew Dahms 2013-12-15 23:43:31 EST
*** Bug 978694 has been marked as a duplicate of this bug. ***
Comment 4 Marcus West 2013-12-21 23:20:24 EST
all looks good, except 8.9.2. (Using a Snapshot to Restore a Virtual Machine):

  5. Start the virtual machine and it will run with the disk image of the snapshot.
  6. Click Commit to permanently restore the virtual machine to the condition of the snapshot. Any subsequent snapshots are erased. 

The 'Commit' (and 'Undo') buttons are not available unless the vm is shut down.  Is this implied, or should it be a specified step?

Customers may want to 'Preview' their VM to check, then just click 'Commit' to keep running, without restarting again...

Note You need to log in before you can comment on or make changes to this bug.