Bug 978694 - [Docs] [Admin] - Add 'Create Snapshot' as an action on a VM
[Docs] [Admin] - Add 'Create Snapshot' as an action on a VM
Status: CLOSED DUPLICATE of bug 976224
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: Documentation (Show other bugs)
3.3.0
Unspecified Unspecified
unspecified Severity medium
: ---
: 3.3.0
Assigned To: Andrew Dahms
ecs-bugs
storage
: Improvement
Depends On: 976224
Blocks:
  Show dependency treegraph
 
Reported: 2013-06-27 01:01 EDT by Andrew Burden
Modified: 2014-03-25 03:24 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of: 976224
Environment:
Last Closed: 2013-12-15 23:43:31 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
oVirt gerrit 11926 None None None Never

  None (edit)
Description Andrew Burden 2013-06-27 01:01:48 EDT
+++ This bug was initially created as a clone of Bug #976224 +++

Expected to impact:
* Admin

Possibly 
* PUP ?


+++ This bug was initially created as a clone of Bug #909930 +++

Add 'Create Snapshot' to VMs main-tab action panel
(and as a context-menu item when selecting a VM).
Comment 1 Andrew Dahms 2013-12-15 23:43:31 EST
Both bugs controlled by this tracker have now been addressed; this bug is being closed.

*** This bug has been marked as a duplicate of bug 976224 ***

Note You need to log in before you can comment on or make changes to this bug.