Bug 976238 - Hecho word is showed in root and user password setup if the password is easy, while all Anaconda use Listo word.
Hecho word is showed in root and user password setup if the password is easy,...
Status: CLOSED NEXTRELEASE
Product: Fedora Localization
Classification: Fedora
Component: Spanish [es] (Show other bugs)
unspecified
All Linux
unspecified Severity urgent
: ---
: ---
Assigned To: Domingo Becker
Domingo Becker
:
: 976235 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-06-20 03:51 EDT by Nix\
Modified: 2013-06-21 03:51 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-06-20 04:02:20 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
bug, hecho will be Listo or all Listo will be Hecho, but not mismatch. Done is traslated as Listo and Hecho in different item. (21.95 KB, image/png)
2013-06-20 03:51 EDT, Nix\
no flags Details

  None (edit)
Description Nix\ 2013-06-20 03:51:40 EDT
Created attachment 763311 [details]
bug, hecho will be Listo or all Listo will be Hecho, but not mismatch. Done is traslated as Listo and Hecho in different item.

Description of problem:
"Hecho" word is showed in root and user password setup if the password is easy, while all Anaconda use "Listo" word.

Version-Release number of selected component (if applicable):

Fedora-Live-KDE-i686-19-TC6-1.iso
How reproducible:
Always

Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:
Attach a screenshot
Comment 1 Benjamín Valero Espinosa 2013-06-20 04:02:20 EDT
I have just fixed it in Master (Transifex). Thank you!
Comment 2 Benjamín Valero Espinosa 2013-06-21 03:51:23 EDT
*** Bug 976235 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.