This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 976650 - [abrt] cinnamon-1.9.1-12.fc19: gray_find_cell: Process /usr/bin/cinnamon was killed by signal 6 (SIGABRT)
[abrt] cinnamon-1.9.1-12.fc19: gray_find_cell: Process /usr/bin/cinnamon was ...
Status: CLOSED DUPLICATE of bug 678397
Product: Fedora
Classification: Fedora
Component: freetype (Show other bugs)
19
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Marek Kašík
Fedora Extras Quality Assurance
abrt_hash:cad87d01780dc786800ad9ae577...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-06-21 02:06 EDT by klem
Modified: 2013-09-02 10:45 EDT (History)
12 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-09-02 10:45:16 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (121.94 KB, text/plain)
2013-06-21 02:06 EDT, klem
no flags Details
File: cgroup (140 bytes, text/plain)
2013-06-21 02:06 EDT, klem
no flags Details
File: core_backtrace (13.32 KB, text/plain)
2013-06-21 02:06 EDT, klem
no flags Details
File: dso_list (19.15 KB, text/plain)
2013-06-21 02:06 EDT, klem
no flags Details
File: environ (1.54 KB, text/plain)
2013-06-21 02:06 EDT, klem
no flags Details
File: limits (1.29 KB, text/plain)
2013-06-21 02:06 EDT, klem
no flags Details
File: maps (83.70 KB, text/plain)
2013-06-21 02:06 EDT, klem
no flags Details
File: open_fds (996 bytes, text/plain)
2013-06-21 02:06 EDT, klem
no flags Details
File: proc_pid_status (933 bytes, text/plain)
2013-06-21 02:06 EDT, klem
no flags Details
File: var_log_messages (13.30 KB, text/plain)
2013-06-21 02:06 EDT, klem
no flags Details

  None (edit)
Description klem 2013-06-21 02:06:04 EDT
Version-Release number of selected component:
cinnamon-1.9.1-12.fc19

Additional info:
reporter:       libreport-2.1.5
backtrace_rating: 4
cmdline:        cinnamon --replace
crash_function: gray_find_cell
executable:     /usr/bin/cinnamon
kernel:         3.9.6-301.fc19.x86_64
runlevel:       N 5
uid:            1000
xsession_errors: 

Truncated backtrace:
Thread no. 1 (10 frames)
 #6 gray_find_cell at /usr/src/debug/freetype-2.4.11/src/smooth/ftgrays.c:491
 #7 gray_record_cell at /usr/src/debug/freetype-2.4.11/src/smooth/ftgrays.c:511
 #8 gray_set_cell at /usr/src/debug/freetype-2.4.11/src/smooth/ftgrays.c:554
 #9 gray_render_line at /usr/src/debug/freetype-2.4.11/src/smooth/ftgrays.c:814
 #10 gray_render_cubic at /usr/src/debug/freetype-2.4.11/src/smooth/ftgrays.c:1111
 #11 gray_cubic_to at /usr/src/debug/freetype-2.4.11/src/smooth/ftgrays.c:1168
 #12 FT_Outline_Decompose at /usr/src/debug/freetype-2.4.11/src/base/ftoutln.c:252
 #13 gray_convert_glyph_inner at /usr/src/debug/freetype-2.4.11/src/smooth/ftgrays.c:1736
 #14 gray_convert_glyph at /usr/src/debug/freetype-2.4.11/src/smooth/ftgrays.c:1838
 #15 ft_smooth_render_generic at /usr/src/debug/freetype-2.4.11/src/smooth/ftsmooth.c:316

Potential duplicate: bug 879411
Comment 1 klem 2013-06-21 02:06:11 EDT
Created attachment 763657 [details]
File: backtrace
Comment 2 klem 2013-06-21 02:06:14 EDT
Created attachment 763658 [details]
File: cgroup
Comment 3 klem 2013-06-21 02:06:19 EDT
Created attachment 763659 [details]
File: core_backtrace
Comment 4 klem 2013-06-21 02:06:23 EDT
Created attachment 763660 [details]
File: dso_list
Comment 5 klem 2013-06-21 02:06:26 EDT
Created attachment 763661 [details]
File: environ
Comment 6 klem 2013-06-21 02:06:30 EDT
Created attachment 763662 [details]
File: limits
Comment 7 klem 2013-06-21 02:06:34 EDT
Created attachment 763663 [details]
File: maps
Comment 8 klem 2013-06-21 02:06:37 EDT
Created attachment 763664 [details]
File: open_fds
Comment 9 klem 2013-06-21 02:06:41 EDT
Created attachment 763665 [details]
File: proc_pid_status
Comment 10 klem 2013-06-21 02:06:45 EDT
Created attachment 763666 [details]
File: var_log_messages
Comment 11 Fabien Archambault 2013-07-02 02:56:20 EDT
Restarted computer

reporter:       libreport-2.1.5
backtrace_rating: 4
cmdline:        cinnamon --replace
crash_function: gray_find_cell
executable:     /usr/bin/cinnamon
kernel:         3.9.8-300.fc19.x86_64
package:        cinnamon-1.9.1-12.fc19
reason:         Process /usr/bin/cinnamon was killed by signal 11 (SIGSEGV)
runlevel:       N 5
uid:            1000
Comment 12 Iuliana Cosmina 2013-07-18 12:25:30 EDT
My laptop shut down because it went out of battery. I started the laptop and a warning bubble appeared.

reporter:       libreport-2.1.5
backtrace_rating: 4
cmdline:        cinnamon --replace
crash_function: gray_find_cell
executable:     /usr/bin/cinnamon
kernel:         3.9.9-302.fc19.x86_64
package:        cinnamon-1.9.1-16.fc19
reason:         Process /usr/bin/cinnamon was killed by signal 11 (SIGSEGV)
runlevel:       unknown
uid:            1000
Comment 13 Michael Schwendt 2013-09-02 10:45:16 EDT

*** This bug has been marked as a duplicate of bug 678397 ***

Note You need to log in before you can comment on or make changes to this bug.