Bug 976764 - empty debuginfo packages
empty debuginfo packages
Status: CLOSED DUPLICATE of bug 1278887
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: flightrecorder (Show other bugs)
6.5
Unspecified Unspecified
unspecified Severity low
: rc
: ---
Assigned To: John Kacur
Chunyu Hu
:
Depends On: 1270264 1270261 1270263
Blocks: 564482 1269638 1270066
  Show dependency treegraph
 
Reported: 2013-06-21 07:51 EDT by Lubos Kocman
Modified: 2015-11-10 09:40 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-11-10 09:40:52 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Lubos Kocman 2013-06-21 07:51:23 EDT
Description of problem:

Sanity tests have found the following empty debuginfo packages.  These packages should add "%define debug_package %{nil}" to their spec file.

flightrecorder-debuginfo-0.91-1.el6.i686.rpm
flightrecorder-debuginfo-0.91-1.el6.ppc64.rpm
flightrecorder-debuginfo-0.91-1.el6.x86_64.rpm

are actually empty. 

Version-Release number of selected component (if applicable):

flightrecorder-debuginfo-0.91-1.el6


Please fix this.
Comment 2 RHEL Product and Program Management 2013-10-13 23:19:29 EDT
This request was not resolved in time for the current release.
Red Hat invites you to ask your support representative to
propose this request, if still desired, for consideration in
the next release of Red Hat Enterprise Linux.
Comment 7 John Kacur 2015-11-10 09:40:52 EST
This is fixed with bz1278887 by making flightrecorder noarch

*** This bug has been marked as a duplicate of bug 1278887 ***

Note You need to log in before you can comment on or make changes to this bug.