Bug 977031 - [abrt] gnome-shell-3.8.3-2.fc19: g_logv: Process /usr/bin/gnome-shell was killed by signal 5 (SIGTRAP)
[abrt] gnome-shell-3.8.3-2.fc19: g_logv: Process /usr/bin/gnome-shell was kil...
Status: CLOSED DUPLICATE of bug 954054
Product: Fedora
Classification: Fedora
Component: gnome-shell (Show other bugs)
19
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Owen Taylor
Fedora Extras Quality Assurance
abrt_hash:54559997731311d01defe516fe0...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-06-22 14:48 EDT by Chris Murphy
Modified: 2013-06-29 21:25 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-06-29 21:25:04 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (53.29 KB, text/plain)
2013-06-22 14:48 EDT, Chris Murphy
no flags Details
File: cgroup (140 bytes, text/plain)
2013-06-22 14:48 EDT, Chris Murphy
no flags Details
File: core_backtrace (3.18 KB, text/plain)
2013-06-22 14:48 EDT, Chris Murphy
no flags Details
File: dso_list (22.03 KB, text/plain)
2013-06-22 14:48 EDT, Chris Murphy
no flags Details
File: environ (1.17 KB, text/plain)
2013-06-22 14:48 EDT, Chris Murphy
no flags Details
File: limits (1.29 KB, text/plain)
2013-06-22 14:48 EDT, Chris Murphy
no flags Details
File: maps (92.46 KB, text/plain)
2013-06-22 14:48 EDT, Chris Murphy
no flags Details
File: open_fds (3.32 KB, text/plain)
2013-06-22 14:48 EDT, Chris Murphy
no flags Details
File: proc_pid_status (936 bytes, text/plain)
2013-06-22 14:48 EDT, Chris Murphy
no flags Details

  None (edit)
Description Chris Murphy 2013-06-22 14:48:13 EDT
Version-Release number of selected component:
gnome-shell-3.8.3-2.fc19

Additional info:
reporter:       libreport-2.1.5
backtrace_rating: 4
cmdline:        /usr/bin/gnome-shell
crash_function: g_logv
executable:     /usr/bin/gnome-shell
kernel:         3.9.6-301.fc19.x86_64
runlevel:       N 5
uid:            1000

Truncated backtrace:
Thread no. 1 (10 frames)
 #2 _gdk_x11_display_error_event at gdkdisplay-x11.c:2556
 #5 handle_error at xcb_io.c:213
 #7 XIQueryDevice at XIQueryDevice.c:60
 #8 translate_hierarchy_event at x11/clutter-device-manager-xi2.c:411
 #9 clutter_device_manager_xi2_translate_event at x11/clutter-device-manager-xi2.c:725
 #10 clutter_backend_real_translate_event at ./clutter-backend.c:572
 #11 clutter_x11_handle_event at x11/clutter-event-x11.c:199
 #12 gnome_shell_plugin_xevent_filter at gnome-shell-plugin.c:392
 #13 meta_compositor_process_event at compositor/compositor.c:959
 #14 event_callback at core/display.c:2937

Potential duplicate: bug 954105
Comment 1 Chris Murphy 2013-06-22 14:48:18 EDT
Created attachment 764152 [details]
File: backtrace
Comment 2 Chris Murphy 2013-06-22 14:48:21 EDT
Created attachment 764153 [details]
File: cgroup
Comment 3 Chris Murphy 2013-06-22 14:48:25 EDT
Created attachment 764154 [details]
File: core_backtrace
Comment 4 Chris Murphy 2013-06-22 14:48:28 EDT
Created attachment 764155 [details]
File: dso_list
Comment 5 Chris Murphy 2013-06-22 14:48:32 EDT
Created attachment 764156 [details]
File: environ
Comment 6 Chris Murphy 2013-06-22 14:48:35 EDT
Created attachment 764157 [details]
File: limits
Comment 7 Chris Murphy 2013-06-22 14:48:38 EDT
Created attachment 764158 [details]
File: maps
Comment 8 Chris Murphy 2013-06-22 14:48:41 EDT
Created attachment 764159 [details]
File: open_fds
Comment 9 Chris Murphy 2013-06-22 14:48:44 EDT
Created attachment 764160 [details]
File: proc_pid_status
Comment 10 Matthias Clasen 2013-06-29 21:25:04 EDT

*** This bug has been marked as a duplicate of bug 954054 ***

Note You need to log in before you can comment on or make changes to this bug.