Bug 977104 - Mesa Kills X
Mesa Kills X
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: mesa (Show other bugs)
18
x86_64 Linux
unspecified Severity urgent
: ---
: ---
Assigned To: Adam Jackson
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-06-23 10:39 EDT by jamie
Modified: 2013-08-04 13:56 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-08-04 13:56:21 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Here is an Xorg log after it crashed. (65.18 KB, text/plain)
2013-06-23 10:39 EDT, jamie
no flags Details

  None (edit)
Description jamie 2013-06-23 10:39:31 EDT
Created attachment 764316 [details]
Here is an Xorg log after it crashed.

Description of problem:
After updating to Mesa 9.2 packages, Mesa applications now kill X-windows.  

Version-Release number of selected component (if applicable):
9.2.XXXX

This is what I did:
1.Installed the Mesa 9.2 update and some other updates. 
2.Rebooted(since I got a keneral update) 
3.Tried lauching veruis programs that use Mesa including: Thunderbird, Neverball, Firefox, flash in Google Crom, Glxinfo, Catalyst Control Center.  

Additional info:
Does not matter what kernel I use. Also I can't seem to downgrade. 
I have an ATI card with Fglx which I tried re-installing but this did not help.
Comment 1 jamie 2013-08-04 13:56:21 EDT
I thought this was a bug with Mesa but it turns out to be a bug with "xorg-x11-server" as Bug 957915 accurately describes my problem and symptoms.

Note You need to log in before you can comment on or make changes to this bug.