Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be unavailable on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 977151 - Fedora 17 Software Update fails
Summary: Fedora 17 Software Update fails
Keywords:
Status: CLOSED DUPLICATE of bug 916415
Alias: None
Product: Fedora
Classification: Fedora
Component: yum
Version: 17
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Packaging Maintenance Team
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2013-06-23 19:34 UTC by bedford
Modified: 2013-06-24 06:35 UTC (History)
7 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2013-06-24 06:35:25 UTC
Type: Bug


Attachments (Terms of Use)

Description bedford 2013-06-23 19:34:26 UTC
Description of problem: Fedora 17 Software Update fails


Version-Release number of selected component (if applicable):


How reproducible: happens every time


Steps to Reproduce:
1.select applications / system tools / software update
2.when prompted, click install
3.wait for the update to fail

Actual results:

ERROR with transaction check vs depsolve:
compiz = 0.9.5.92.1-0.2.gite676f1b12eb8db3a76978eed5bfc7c2cf9a0b6ce.fc16 is needed by compiz-gtk-0.9.5.92.1-0.2.gite676f1b12eb8db3a76978eed5bfc7c2cf9a0b6ce.fc16.i686
Please report this error at https://bugzilla.redhat.com/enter_bug.cgi?product=Fedora&version=rawhide&component=yum


Expected results: updated software


Additional info:

Comment 1 Jan Zeleny 2013-06-24 06:35:25 UTC

*** This bug has been marked as a duplicate of bug 916415 ***


Note You need to log in before you can comment on or make changes to this bug.