Bug 97720 - faxq-helper path is wrong in /usr/bin/faxq and /usr/bin/faxrm
faxq-helper path is wrong in /usr/bin/faxq and /usr/bin/faxrm
Status: CLOSED DUPLICATE of bug 92090
Product: Red Hat Raw Hide
Classification: Retired
Component: mgetty (Show other bugs)
1.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Nalin Dahyabhai
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-06-19 14:44 EDT by Jonathan Kamens
Modified: 2007-04-18 12:54 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:56:47 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jonathan Kamens 2003-06-19 14:44:13 EDT
In mgetty-sendfax-1.1.30-4, the path for the faxq-helper program in the 
FAXQ_HELPER variable is wrong in the /usr/bin/faxq and /usr/bin/faxrm scripts.  
It should say /usr/lib, not /usr/local/lib.
Comment 1 Nils Philippsen 2003-07-12 11:32:40 EDT

*** This bug has been marked as a duplicate of 92090 ***
Comment 2 Red Hat Bugzilla 2006-02-21 13:56:47 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.