Bug 977357 - redis does not provide tmpfiles configuration file
redis does not provide tmpfiles configuration file
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: redis (Show other bugs)
19
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Silas Sewell
Fedora Extras Quality Assurance
:
: 980528 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-06-24 07:33 EDT by Jan Včelák
Modified: 2013-11-02 00:54 EDT (History)
4 users (show)

See Also:
Fixed In Version: redis-2.6.16-1.fc18
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-09-22 20:50:21 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
patch adding the tmpfiles config file for redis (2.24 KB, patch)
2013-06-24 07:33 EDT, Jan Včelák
no flags Details | Diff

  None (edit)
Description Jan Včelák 2013-06-24 07:33:01 EDT
Created attachment 764557 [details]
patch adding the tmpfiles config file for redis

Description of problem:

Redis owns /var/run/redis which is located on tmpfs, but does not provide tmpfiles.d configuration file.

Version-Release number of selected component (if applicable):
redis-2.6.13-2.fc19.x86_64

How reproducible:
always

Steps to Reproduce:
1. yum install redis
2. reboot
3. rpm -qV redis

Actual results:
missing     /var/run/redis

Expected results:
no problems found

Additional info:
Comment 1 Jan Včelák 2013-06-24 07:36:43 EDT
Patch is attached.
Comment 2 Jan Včelák 2013-09-02 11:37:51 EDT
Ping. Any update?
Comment 3 Jan Včelák 2013-09-02 11:38:12 EDT
*** Bug 980528 has been marked as a duplicate of this bug. ***
Comment 4 Fedora Update System 2013-09-06 06:20:54 EDT
redis-2.6.16-1.fc19 has been submitted as an update for Fedora 19.
https://admin.fedoraproject.org/updates/redis-2.6.16-1.fc19
Comment 5 Fedora Update System 2013-09-06 06:21:35 EDT
redis-2.6.16-1.fc20 has been submitted as an update for Fedora 20.
https://admin.fedoraproject.org/updates/redis-2.6.16-1.fc20
Comment 6 Fedora Update System 2013-09-06 06:22:08 EDT
redis-2.6.16-1.fc18 has been submitted as an update for Fedora 18.
https://admin.fedoraproject.org/updates/redis-2.6.16-1.fc18
Comment 7 Fedora Update System 2013-09-06 13:27:04 EDT
Package redis-2.6.16-1.fc20:
* should fix your issue,
* was pushed to the Fedora 20 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing redis-2.6.16-1.fc20'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2013-15973/redis-2.6.16-1.fc20
then log in and leave karma (feedback).
Comment 8 Fedora Update System 2013-09-22 20:50:21 EDT
redis-2.6.16-1.fc20 has been pushed to the Fedora 20 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 9 Fedora Update System 2013-09-29 20:30:17 EDT
redis-2.6.16-1.fc19 has been pushed to the Fedora 19 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 10 Fedora Update System 2013-11-02 00:54:35 EDT
redis-2.6.16-1.fc18 has been pushed to the Fedora 18 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.