Bug 980528 - Missing tmpfile support
Missing tmpfile support
Status: CLOSED DUPLICATE of bug 977357
Product: Fedora
Classification: Fedora
Component: redis (Show other bugs)
19
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Silas Sewell
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-07-02 11:51 EDT by Michael Scherer
Modified: 2013-09-02 11:38 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-09-02 11:38:12 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
add a tmpfile configuration (1.98 KB, patch)
2013-07-02 11:54 EDT, Michael Scherer
no flags Details | Diff

  None (edit)
Description Michael Scherer 2013-07-02 11:51:56 EDT
Description of problem:
Redis create a directory in /var/run, but the directory is wiped on reboot since /var/run is a tmpfs.

here is a patch to fix it
Comment 1 Michael Scherer 2013-07-02 11:54:05 EDT
Created attachment 767813 [details]
add a tmpfile configuration
Comment 2 Jan Včelák 2013-09-02 11:38:12 EDT

*** This bug has been marked as a duplicate of bug 977357 ***

Note You need to log in before you can comment on or make changes to this bug.