The balsa 2.0.11-2 spec file (from public rawhide @ jun 18) requires
gnome-print-devel (a gnome-1.4 package) instead of libgnomeprint (gnome 2).
Ps, balsa supports both libgnomeprint and libgnomeprint-2.2; And by default it
will use libgnomeprint-2.0 instead of libgnomeprint-2.2 (see configure.in).
However since the libgnomeprint 2.0 is quickly becomming a 'legacy' lib, and 2.2
intergrates a lot better with cups & other new features (and ximian's gnome-cups
lib & apps which might be merged upstream) i would sugest patching it to check
for 2.2 before 2.0.
Attaching balsa-2.0.11-libgnomeprint22.patch as proposed solution. Also
attaching a patch for the balsa spec file to fix & intergrate patch.
If you would choose to not go for the libgnomeprint22, at least
gnome-print-devel should be replaced with libgnomeprint >= 1.106.0 in BuildRequires.
Created attachment 92503 [details]
Change to configure.in to check for libgnomeprint-2.2 before 2.0
Created attachment 92504 [details]
Spec file update for BuildRequires and inclusion of new patch
Fixed in 2.0.15-1.