Bug 977491 - UnicodeDecodeError: 'ascii' codec can't decode byte 0xe3 in position 3: ordinal not in range(128)
UnicodeDecodeError: 'ascii' codec can't decode byte 0xe3 in position 3: ordin...
Status: CLOSED DUPLICATE of bug 973019
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
19
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
abrt_hash:0edf3649b7583f3a23ee66587fa...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-06-24 13:08 EDT by Tim Flink
Modified: 2013-06-24 13:13 EDT (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-06-24 13:13:22 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: anaconda-tb (511.64 KB, text/plain)
2013-06-24 13:08 EDT, Tim Flink
no flags Details
File: anaconda.log (39.33 KB, text/plain)
2013-06-24 13:08 EDT, Tim Flink
no flags Details
File: environ (440 bytes, text/plain)
2013-06-24 13:08 EDT, Tim Flink
no flags Details
File: lsblk_output (2.69 KB, text/plain)
2013-06-24 13:08 EDT, Tim Flink
no flags Details
File: messages (150.38 KB, text/plain)
2013-06-24 13:08 EDT, Tim Flink
no flags Details
File: nmcli_dev_list (3.38 KB, text/plain)
2013-06-24 13:08 EDT, Tim Flink
no flags Details
File: os_info (179 bytes, text/plain)
2013-06-24 13:08 EDT, Tim Flink
no flags Details
File: program.log (36.71 KB, text/plain)
2013-06-24 13:08 EDT, Tim Flink
no flags Details
File: storage.log (154.86 KB, text/plain)
2013-06-24 13:08 EDT, Tim Flink
no flags Details
File: ifcfg.log (567 bytes, text/plain)
2013-06-24 13:08 EDT, Tim Flink
no flags Details

  None (edit)
Description Tim Flink 2013-06-24 13:08:11 EDT
Description of problem:
I started an install using F19 final TC6 x86_64 live desktop, selecting Japanese language. The install was to a VM with 2 vdisks containing a previous F19 install to sw RAID1. I hit this while in custom partitioning, right after deleting the old swap partition

Version-Release number of selected component:
anaconda-19.30.9-1.fc19.x86_64

The following was filed automatically by anaconda:
anaconda 19.30.9-1 exception report
Traceback (most recent call first):
  File "/usr/lib64/python2.7/site-packages/pyanaconda/ui/gui/spokes/custom.py", line 298, in refresh
    label.set_text(label.get_text() % txt)
  File "/usr/lib64/python2.7/site-packages/pyanaconda/ui/gui/spokes/custom.py", line 2137, in on_remove_clicked
    device.name, root_name)
UnicodeDecodeError: 'ascii' codec can't decode byte 0xe3 in position 3: ordinal not in range(128)

Additional info:
cmdline:        /usr/bin/python  /sbin/anaconda --liveinst --method=livecd:///dev/mapper/live-osimg-min --lang en_US.UTF-8
cmdline_file:   initrd=initrd0.img root=live:CDLABEL=Fedora-Live-Desktop-x86_64-19-TC rootfstype=auto ro rd.live.image quiet  rhgb rd.luks=0 rd.md=0 rd.dm=0  BOOT_IMAGE=vmlinuz0 
executable:     /sbin/anaconda
hashmarkername: anaconda
kernel:         3.9.5-301.fc19.x86_64
product:        Fedora
release:        Fedora release 19 (Schrödinger’s Cat)
type:           anaconda
version:        19
Comment 1 Tim Flink 2013-06-24 13:08:17 EDT
Created attachment 764713 [details]
File: anaconda-tb
Comment 2 Tim Flink 2013-06-24 13:08:21 EDT
Created attachment 764714 [details]
File: anaconda.log
Comment 3 Tim Flink 2013-06-24 13:08:26 EDT
Created attachment 764715 [details]
File: environ
Comment 4 Tim Flink 2013-06-24 13:08:30 EDT
Created attachment 764716 [details]
File: lsblk_output
Comment 5 Tim Flink 2013-06-24 13:08:35 EDT
Created attachment 764717 [details]
File: messages
Comment 6 Tim Flink 2013-06-24 13:08:39 EDT
Created attachment 764718 [details]
File: nmcli_dev_list
Comment 7 Tim Flink 2013-06-24 13:08:43 EDT
Created attachment 764719 [details]
File: os_info
Comment 8 Tim Flink 2013-06-24 13:08:47 EDT
Created attachment 764720 [details]
File: program.log
Comment 9 Tim Flink 2013-06-24 13:08:51 EDT
Created attachment 764721 [details]
File: storage.log
Comment 10 Tim Flink 2013-06-24 13:08:55 EDT
Created attachment 764722 [details]
File: ifcfg.log
Comment 11 Adam Williamson 2013-06-24 13:13:22 EDT
This looks very much like 973019.

*** This bug has been marked as a duplicate of bug 973019 ***

Note You need to log in before you can comment on or make changes to this bug.