Bug 977517 - [abrt] geeqie-1.1-10.fc19: gray_find_cell: Process /usr/bin/geeqie was killed by signal 11 (SIGSEGV)
[abrt] geeqie-1.1-10.fc19: gray_find_cell: Process /usr/bin/geeqie was killed...
Status: CLOSED DUPLICATE of bug 678397
Product: Fedora
Classification: Fedora
Component: freetype (Show other bugs)
19
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Marek Kašík
Fedora Extras Quality Assurance
abrt_hash:32e23911473a82d9e99ca042382...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-06-24 14:50 EDT by Michael Schwendt
Modified: 2013-09-02 10:45 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-09-02 10:45:13 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (139.99 KB, text/plain)
2013-06-24 14:50 EDT, Michael Schwendt
no flags Details
File: cgroup (140 bytes, text/plain)
2013-06-24 14:51 EDT, Michael Schwendt
no flags Details
File: core_backtrace (7.27 KB, text/plain)
2013-06-24 14:51 EDT, Michael Schwendt
no flags Details
File: dso_list (8.67 KB, text/plain)
2013-06-24 14:51 EDT, Michael Schwendt
no flags Details
File: environ (1.54 KB, text/plain)
2013-06-24 14:51 EDT, Michael Schwendt
no flags Details
File: limits (1.29 KB, text/plain)
2013-06-24 14:51 EDT, Michael Schwendt
no flags Details
File: maps (43.74 KB, text/plain)
2013-06-24 14:51 EDT, Michael Schwendt
no flags Details
File: open_fds (456 bytes, text/plain)
2013-06-24 14:51 EDT, Michael Schwendt
no flags Details
File: proc_pid_status (933 bytes, text/plain)
2013-06-24 14:51 EDT, Michael Schwendt
no flags Details

  None (edit)
Description Michael Schwendt 2013-06-24 14:50:53 EDT
Description of problem:
Reproduced bug 977478 after trying a dozen times.

Version-Release number of selected component:
geeqie-1.1-10.fc19

Additional info:
reporter:       libreport-2.1.5
backtrace_rating: 4
cmdline:        geeqie .
crash_function: gray_find_cell
executable:     /usr/bin/geeqie
kernel:         3.9.6-301.fc19.x86_64
runlevel:       N 5
uid:            1000
var_log_messages: Jun 24 20:42:40 localhost abrt[2440]: Saved core dump of pid 2278 (/usr/bin/geeqie) to /var/tmp/abrt/ccpp-2013-06-24-20:42:39-2278 (25128960 bytes)

Truncated backtrace:
Thread no. 3 (10 frames)
 #0 gray_find_cell at /usr/src/debug/freetype-2.4.11/src/smooth/ftgrays.c:480
 #1 gray_record_cell at /usr/src/debug/freetype-2.4.11/src/smooth/ftgrays.c:511
 #2 gray_set_cell at /usr/src/debug/freetype-2.4.11/src/smooth/ftgrays.c:554
 #3 gray_render_line at /usr/src/debug/freetype-2.4.11/src/smooth/ftgrays.c:779
 #4 gray_line_to at /usr/src/debug/freetype-2.4.11/src/smooth/ftgrays.c:1147
 #5 FT_Outline_Decompose at /usr/src/debug/freetype-2.4.11/src/base/ftoutln.c:160
 #6 gray_convert_glyph_inner at /usr/src/debug/freetype-2.4.11/src/smooth/ftgrays.c:1736
 #7 gray_convert_glyph at /usr/src/debug/freetype-2.4.11/src/smooth/ftgrays.c:1838
 #8 ft_smooth_render_generic at /usr/src/debug/freetype-2.4.11/src/smooth/ftsmooth.c:316
 #9 FT_Render_Glyph_Internal at /usr/src/debug/freetype-2.4.11/src/base/ftobjs.c:4027

Potential duplicate: bug 882100
Comment 1 Michael Schwendt 2013-06-24 14:50:57 EDT
Created attachment 764742 [details]
File: backtrace
Comment 2 Michael Schwendt 2013-06-24 14:51:00 EDT
Created attachment 764743 [details]
File: cgroup
Comment 3 Michael Schwendt 2013-06-24 14:51:03 EDT
Created attachment 764744 [details]
File: core_backtrace
Comment 4 Michael Schwendt 2013-06-24 14:51:06 EDT
Created attachment 764745 [details]
File: dso_list
Comment 5 Michael Schwendt 2013-06-24 14:51:09 EDT
Created attachment 764746 [details]
File: environ
Comment 6 Michael Schwendt 2013-06-24 14:51:12 EDT
Created attachment 764747 [details]
File: limits
Comment 7 Michael Schwendt 2013-06-24 14:51:14 EDT
Created attachment 764748 [details]
File: maps
Comment 8 Michael Schwendt 2013-06-24 14:51:17 EDT
Created attachment 764749 [details]
File: open_fds
Comment 9 Michael Schwendt 2013-06-24 14:51:20 EDT
Created attachment 764750 [details]
File: proc_pid_status
Comment 10 Michael Schwendt 2013-06-24 15:03:30 EDT
Test-case with files attached to bug 977478
Comment 11 Michael Schwendt 2013-09-02 10:45:13 EDT

*** This bug has been marked as a duplicate of bug 678397 ***

Note You need to log in before you can comment on or make changes to this bug.