Bug 977527 - [abrt] WARNING: at drivers/gpu/drm/i915/intel_pm.c:4355 gen6_gt_check_fifodbg+0x39/0x50 [i915]()
[abrt] WARNING: at drivers/gpu/drm/i915/intel_pm.c:4355 gen6_gt_check_fifodbg...
Status: CLOSED DUPLICATE of bug 960052
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-intel (Show other bugs)
19
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Adam Jackson
Fedora Extras Quality Assurance
abrt_hash:05992fba33304dee8b82f7df14f...
:
: 982651 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-06-24 15:42 EDT by Stephen John Smoogen
Modified: 2014-11-18 14:47 EST (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-11-18 14:47:51 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: dmesg (247.98 KB, text/plain)
2013-06-24 15:42 EDT, Stephen John Smoogen
no flags Details

  None (edit)
Description Stephen John Smoogen 2013-06-24 15:42:39 EDT
Description of problem:
Not sure what problem was. Ooops started showing up when moving mouse.

Additional info:
reporter:       libreport-2.1.5
WARNING: at drivers/gpu/drm/i915/intel_pm.c:4355 gen6_gt_check_fifodbg+0x39/0x50 [i915]()
Hardware name: 4243B37
MMIO read or write has been dropped 3
Modules linked in: vhost_net macvtap macvlan fuse ebtable_nat xt_CHECKSUM tun bridge stp llc nf_conntrack_netbios_ns nf_conntrack_broadcast ipt_MASQUERADE ip6table_nat nf_nat_ipv6 ip6table_mangle ip6t_REJECT nf_conntrack_ipv6 nf_defrag_ipv6 iptable_nat nf_nat_ipv4 nf_nat iptable_mangle nf_conntrack_ipv4 nf_defrag_ipv4 xt_conntrack nf_conntrack ebtable_filter ebtables rfcomm ip6table_filter ip6_tables bnep vfat fat mperf coretemp arc4 kvm_intel iwldvm mac80211 kvm snd_hda_codec_hdmi btusb bluetooth snd_hda_codec_conexant iTCO_wdt iwlwifi uvcvideo videobuf2_vmalloc videobuf2_memops videobuf2_core snd_hda_intel videodev snd_hda_codec cfg80211 snd_hwdep iTCO_vendor_support thinkpad_acpi media microcode snd_seq snd_seq_device snd_pcm rfkill snd_page_alloc snd_timer snd sdhci_pci sdhci mmc_core i2c_i801 e1000e mei joydev lpc_ich mfd_core ptp soundcore pps_core wmi tpm_tis tpm tpm_bios uinput binfmt_misc dm_crypt crc32_pclmul crc32c_intel ghash_clmulni_intel i915 i2c_algo_bit drm_kms_helper usb_storage drm firewire_ohci firewire_core crc_itu_t i2c_core video hid_logitech_dj
Pid: 758, comm: Xorg Not tainted 3.9.6-301.6.fc19.x86_64 #1
Call Trace:
 [<ffffffffa00f8400>] ? intel_init_pm+0x8d0/0x8e0 [i915]
 [<ffffffff8105cc26>] warn_slowpath_common+0x66/0x80
 [<ffffffff8105cc8c>] warn_slowpath_fmt+0x4c/0x50
 [<ffffffff8106cf82>] ? del_timer_sync+0x52/0x60
 [<ffffffffa00f8499>] gen6_gt_check_fifodbg+0x39/0x50 [i915]
 [<ffffffffa00f84d4>] __gen6_gt_force_wake_put+0x24/0x30 [i915]
 [<ffffffffa00f8573>] gen6_gt_force_wake_put+0x33/0x50 [i915]
 [<ffffffffa00fcbb0>] gen6_ring_put_irq+0xb0/0xe0 [i915]
 [<ffffffffa00bdbe0>] __wait_seqno+0x380/0x510 [i915]
 [<ffffffff81080fb0>] ? wake_up_bit+0x30/0x30
 [<ffffffffa00be770>] i915_wait_seqno+0x70/0xa0 [i915]
 [<ffffffffa00beaea>] i915_gem_object_wait_rendering+0x4a/0x80 [i915]
 [<ffffffffa00bfe77>] i915_gem_object_set_to_gtt_domain+0x47/0x160 [i915]
 [<ffffffffa00c17ba>] i915_gem_pwrite_ioctl+0x28a/0x900 [i915]
 [<ffffffff8106ed33>] ? __sigqueue_free.part.15+0x33/0x40
 [<ffffffff8106f24b>] ? recalc_sigpending+0x1b/0x50
 [<ffffffff8106f542>] ? dequeue_signal+0x32/0x160
 [<ffffffffa004a2c9>] drm_ioctl+0x4e9/0x5b0 [drm]
 [<ffffffffa00c1530>] ? i915_gem_object_unpin+0x50/0x50 [i915]
 [<ffffffff810721bc>] ? signal_setup_done+0x3c/0x60
 [<ffffffff81013575>] ? do_signal+0x195/0x5a0
 [<ffffffff8101d37d>] ? __restore_xstate_sig+0x8d/0x510
 [<ffffffff811ab295>] do_vfs_ioctl+0x305/0x520
 [<ffffffff8129475e>] ? file_has_perm+0x8e/0xa0
 [<ffffffff811ab531>] sys_ioctl+0x81/0xa0
 [<ffffffff8164edd9>] system_call_fastpath+0x16/0x1b

Potential duplicate: bug 893213
Comment 1 Stephen John Smoogen 2013-06-24 15:42:48 EDT
Created attachment 764759 [details]
File: dmesg
Comment 2 Adam Jackson 2014-05-21 13:35:54 EDT
*** Bug 982651 has been marked as a duplicate of this bug. ***
Comment 3 Adam Jackson 2014-11-18 14:38:51 EST
Filed against old F19 kernel, closing.  If you're still experiencing this with a current f19-updates kernel, please reopen.
Comment 4 Adam Jackson 2014-11-18 14:47:51 EST

*** This bug has been marked as a duplicate of bug 960052 ***

Note You need to log in before you can comment on or make changes to this bug.