Bug 982651 - [abrt] WARNING: at drivers/gpu/drm/i915/intel_pm.c:4355 gen6_gt_check_fifodbg+0x39/0x50 [i915]()
[abrt] WARNING: at drivers/gpu/drm/i915/intel_pm.c:4355 gen6_gt_check_fifodbg...
Status: CLOSED DUPLICATE of bug 977527
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-intel (Show other bugs)
19
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Adam Jackson
Fedora Extras Quality Assurance
abrt_hash:05992fba33304dee8b82f7df14f...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-07-09 09:44 EDT by Antoni Segura Puimedon
Modified: 2014-12-07 19:51 EST (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-05-21 13:35:54 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: dmesg (243.02 KB, text/plain)
2013-07-09 09:44 EDT, Antoni Segura Puimedon
no flags Details

  None (edit)
Description Antoni Segura Puimedon 2013-07-09 09:44:20 EDT
Description of problem:
Two monitors setup, several apps started and firefox rendering google plus.

Additional info:
reporter:       libreport-2.1.5
WARNING: at drivers/gpu/drm/i915/intel_pm.c:4355 gen6_gt_check_fifodbg+0x39/0x50 [i915]()
Hardware name: 4243BQ9
MMIO read or write has been dropped 3
Modules linked in: cpufreq_stats fuse ebtable_nat xt_CHECKSUM nf_conntrack_netbios_ns nf_conntrack_broadcast ipt_MASQUERADE ip6table_nat nf_nat_ipv6 ip6table_mangle ip6t_REJECT nf_conntrack_ipv6 nf_defrag_ipv6 iptable_nat nf_nat_ipv4 nf_nat tun bridge iptable_mangle stp llc nf_conntrack_ipv4 nf_defrag_ipv4 xt_conntrack nf_conntrack ebtable_filter ebtables ip6table_filter rfcomm ip6_tables bnep dm_crypt mperf snd_hda_codec_hdmi snd_hda_codec_conexant coretemp uvcvideo snd_hda_intel videobuf2_vmalloc videobuf2_memops kvm_intel snd_hda_codec kvm videobuf2_core arc4 iwldvm videodev snd_hwdep mac80211 snd_seq snd_seq_device snd_pcm vfat fat media crc32_pclmul crc32c_intel ghash_clmulni_intel iTCO_wdt iTCO_vendor_support i2c_i801 iwlwifi microcode btusb cfg80211 snd_page_alloc e1000e bluetooth ptp pps_core sdhci_pci sdhci mmc_core lpc_ich mfd_core snd_timer thinkpad_acpi mei wmi rfkill snd soundcore uinput binfmt_misc btrfs libcrc32c xor zlib_deflate raid6_pq i915 i2c_algo_bit drm_kms_helper usb_storage drm firewire_ohci firewire_core crc_itu_t i2c_core video
Pid: 512, comm: Xorg Not tainted 3.9.8-300.fc19.x86_64 #1
Call Trace:
 [<ffffffffa0108400>] ? gen6_gt_force_wake_get+0x10/0x50 [i915]
 [<ffffffff8105cc56>] warn_slowpath_common+0x66/0x80
 [<ffffffff8105ccbc>] warn_slowpath_fmt+0x4c/0x50
 [<ffffffffa0108479>] gen6_gt_check_fifodbg+0x39/0x50 [i915]
 [<ffffffffa01084b4>] __gen6_gt_force_wake_put+0x24/0x30 [i915]
 [<ffffffffa0108553>] gen6_gt_force_wake_put+0x33/0x50 [i915]
 [<ffffffffa010cb90>] gen6_ring_put_irq+0xb0/0xe0 [i915]
 [<ffffffffa00cdbe0>] __wait_seqno+0x380/0x510 [i915]
 [<ffffffff81081050>] ? wake_up_bit+0x30/0x30
 [<ffffffffa00ce770>] i915_wait_seqno+0x70/0xa0 [i915]
 [<ffffffffa00ceaea>] i915_gem_object_wait_rendering+0x4a/0x80 [i915]
 [<ffffffffa00cfe77>] i915_gem_object_set_to_gtt_domain+0x47/0x160 [i915]
 [<ffffffffa00d17ba>] i915_gem_pwrite_ioctl+0x28a/0x900 [i915]
 [<ffffffff8106ed63>] ? __sigqueue_free.part.15+0x33/0x40
 [<ffffffff8106f45c>] ? __dequeue_signal+0x13c/0x220
 [<ffffffff811ac189>] ? set_fd_set+0x39/0x50
 [<ffffffffa00442c9>] drm_ioctl+0x4e9/0x5b0 [drm]
 [<ffffffffa00d1530>] ? i915_gem_object_unpin+0x50/0x50 [i915]
 [<ffffffff810721ec>] ? signal_setup_done+0x3c/0x60
 [<ffffffff814a3bac>] ? input_event_to_user+0x5c/0x90
 [<ffffffff8101d37d>] ? __restore_xstate_sig+0x8d/0x510
 [<ffffffff811ab495>] do_vfs_ioctl+0x305/0x520
 [<ffffffff810dcb36>] ? __audit_syscall_exit+0x1f6/0x2a0
 [<ffffffff811ab731>] sys_ioctl+0x81/0xa0
 [<ffffffff8164efd9>] system_call_fastpath+0x16/0x1b

Potential duplicate: bug 893213
Comment 1 Antoni Segura Puimedon 2013-07-09 09:44:28 EDT
Created attachment 771022 [details]
File: dmesg
Comment 2 Adam Jackson 2014-05-21 13:35:54 EDT

*** This bug has been marked as a duplicate of bug 977527 ***

Note You need to log in before you can comment on or make changes to this bug.