Bug 977575 - [abrt] gnome-session-3.8.2.1-1.fc19: gsm_systemd_can_stop: Process /usr/bin/gnome-session was killed by signal 6 (SIGABRT)
[abrt] gnome-session-3.8.2.1-1.fc19: gsm_systemd_can_stop: Process /usr/bin/g...
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: gnome-session (Show other bugs)
19
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Ray Strode [halfline]
Fedora Extras Quality Assurance
abrt_hash:c961cca105986a97158dd022270...
:
: 979325 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-06-24 19:51 EDT by David Woodhouse
Modified: 2013-08-03 20:05 EDT (History)
5 users (show)

See Also:
Fixed In Version: gnome-session-3.8.4-1.fc19
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-08-03 20:05:07 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (25.00 KB, text/plain)
2013-06-24 19:51 EDT, David Woodhouse
no flags Details
File: cgroup (140 bytes, text/plain)
2013-06-24 19:51 EDT, David Woodhouse
no flags Details
File: core_backtrace (2.30 KB, text/plain)
2013-06-24 19:51 EDT, David Woodhouse
no flags Details
File: dso_list (10.44 KB, text/plain)
2013-06-24 19:51 EDT, David Woodhouse
no flags Details
File: environ (1.45 KB, text/plain)
2013-06-24 19:51 EDT, David Woodhouse
no flags Details
File: limits (1.29 KB, text/plain)
2013-06-24 19:51 EDT, David Woodhouse
no flags Details
File: maps (46.59 KB, text/plain)
2013-06-24 19:51 EDT, David Woodhouse
no flags Details
File: open_fds (1.76 KB, text/plain)
2013-06-24 19:52 EDT, David Woodhouse
no flags Details
File: proc_pid_status (964 bytes, text/plain)
2013-06-24 19:52 EDT, David Woodhouse
no flags Details
File: var_log_messages (2.29 KB, text/plain)
2013-06-24 19:52 EDT, David Woodhouse
no flags Details
File: xsession_errors (410 bytes, text/plain)
2013-06-24 19:52 EDT, David Woodhouse
no flags Details

  None (edit)
Description David Woodhouse 2013-06-24 19:51:25 EDT
Version-Release number of selected component:
gnome-session-3.8.2.1-1.fc19

Additional info:
reporter:       libreport-2.1.5
backtrace_rating: 4
cmdline:        gnome-session
crash_function: gsm_systemd_can_stop
executable:     /usr/bin/gnome-session
kernel:         3.9.5-301.fc19.x86_64
runlevel:       N 5
uid:            1000

Truncated backtrace:
Thread no. 1 (7 frames)
 #6 gsm_systemd_can_stop at gsm-systemd.c:536
 #7 gsm_manager_can_shutdown at gsm-manager.c:3522
 #8 dbus_glib_marshal_gsm_manager_BOOLEAN__POINTER_POINTER at gsm-manager-glue.h:289
 #9 invoke_object_method at dbus-gobject.c:1899
 #10 object_registration_message at dbus-gobject.c:2161
 #11 _dbus_object_tree_dispatch_and_unlock at dbus-object-tree.c:862
 #18 gtk_main at gtkmain.c:1156
Comment 1 David Woodhouse 2013-06-24 19:51:30 EDT
Created attachment 764825 [details]
File: backtrace
Comment 2 David Woodhouse 2013-06-24 19:51:34 EDT
Created attachment 764826 [details]
File: cgroup
Comment 3 David Woodhouse 2013-06-24 19:51:39 EDT
Created attachment 764827 [details]
File: core_backtrace
Comment 4 David Woodhouse 2013-06-24 19:51:42 EDT
Created attachment 764828 [details]
File: dso_list
Comment 5 David Woodhouse 2013-06-24 19:51:47 EDT
Created attachment 764829 [details]
File: environ
Comment 6 David Woodhouse 2013-06-24 19:51:53 EDT
Created attachment 764830 [details]
File: limits
Comment 7 David Woodhouse 2013-06-24 19:51:57 EDT
Created attachment 764831 [details]
File: maps
Comment 8 David Woodhouse 2013-06-24 19:52:00 EDT
Created attachment 764832 [details]
File: open_fds
Comment 9 David Woodhouse 2013-06-24 19:52:04 EDT
Created attachment 764833 [details]
File: proc_pid_status
Comment 10 David Woodhouse 2013-06-24 19:52:09 EDT
Created attachment 764834 [details]
File: var_log_messages
Comment 11 David Woodhouse 2013-06-24 19:52:13 EDT
Created attachment 764835 [details]
File: xsession_errors
Comment 12 Matthew Booth 2013-06-26 09:35:24 EDT
I wasn't sat at my desk when it crashed.

reporter:       libreport-2.1.5
backtrace_rating: 4
cmdline:        gnome-session --session gnome-classic
crash_function: gsm_systemd_can_stop
executable:     /usr/bin/gnome-session
kernel:         3.9.5-301.fc19.x86_64
package:        gnome-session-3.8.2.1-1.fc19
reason:         Process /usr/bin/gnome-session was killed by signal 6 (SIGABRT)
runlevel:       N 5
uid:            1000
xsession_errors:
Comment 13 Matthias Clasen 2013-07-30 14:19:48 EDT
*** Bug 979325 has been marked as a duplicate of this bug. ***
Comment 14 Fedora Update System 2013-07-30 15:27:13 EDT
gnome-session-3.8.3-1.fc19 has been submitted as an update for Fedora 19.
https://admin.fedoraproject.org/updates/gnome-session-3.8.3-1.fc19
Comment 15 Fedora Update System 2013-07-30 15:46:03 EDT
gnome-session-3.8.4-1.fc19 has been submitted as an update for Fedora 19.
https://admin.fedoraproject.org/updates/gnome-session-3.8.4-1.fc19
Comment 16 Fedora Update System 2013-08-01 23:47:27 EDT
Package gnome-session-3.8.4-1.fc19:
* should fix your issue,
* was pushed to the Fedora 19 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing gnome-session-3.8.4-1.fc19'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2013-14044/gnome-session-3.8.4-1.fc19
then log in and leave karma (feedback).
Comment 17 Fedora Update System 2013-08-03 20:05:07 EDT
gnome-session-3.8.4-1.fc19 has been pushed to the Fedora 19 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.